当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-10 16:36 

注册: 2010-01-10 16:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
安装老版本出现同样问题 是显示器不能识别 还是显卡驱动问题 字符界面如何修改 大家帮帮忙


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-10 16:38 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
liveUSB或者liveCD试试先


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-10 16:53 

注册: 2010-01-10 16:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
ls的可以说清楚一点么


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 10:22 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
是显示器不能识别,导致不能启动gdm,X。
也可以说是显卡的问题,我昨天换个mx400的显卡机器装8.10,9.10,10.04都没问题。
而用我的hd4200装就黑屏, :em20 但是我装8.04就是好的 :em20
这应该是个bug。


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 10:25 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
你可以在安装时候选择语言后,按F4选第2项:安全图形模式。
这样可以安装


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 10:32 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
也可以找一份vesa 的xorg.conf覆盖原有的xorg.conf,并一同把xorg-default不知是不是?)的内容清空,
执行
代码:
sudo gdm
就可以进桌面了
也可以
代码:
sudo startx
也行


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 10:38 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
本来我也很喜欢折腾的,但自从8.10以后老是黑屏,我真是无语森了 :em20
有人说“
引用:
想要稳定就用lts去
lts好慢,而且稳定性还不如xp呢 ....:em05


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 20:19 

注册: 2010-01-10 16:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em11 ls的很热心 我是f4图形界面安装的 安装过程一切顺利 就是重启以后黑屏 但有声音 6楼的方法貌似可行 不过今天重装几次越高越歪了 还不能试 先谢谢ls朋友
我显卡是hd4890 同样用hd3300也一样的问题 不是早段时间 n卡猛涨 也不会买这个 太闹心了 这a卡驱动


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 20:20 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
自己写xorg.conf配置显示器看看?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 菜鸟求助 10.04 安装成功 图形界面没图像 但有声音
帖子发表于 : 2010-01-11 20:23 

注册: 2010-01-10 16:29
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
:em06 装了几次 系统分区越搞越乱不敢再弄了 呵呵 只能等另外那个硬盘到手再折腾一番 不行折腾fedora 或雪豹去了 :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译