10.04Alpha2硬盘安装失败的进来看看

Lucid Lynx (长期支持)
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

10.04Alpha2硬盘安装失败的进来看看

#1

帖子 nlr » 2010-01-15 16:48

15日早上9点半开始用迅雷下载,用了6个小时下载完成,之后在xp下用硬盘安装。安装了4次才安装成功。好像少了ubuntu one客户端,多了Pitivi工具。 :em11
附件
Screenshot.png
上次由 nlr 在 2010-01-20 12:10,总共编辑 5 次。
OS :Ubuntu13.04
lzjr
帖子: 70
注册时间: 2009-08-21 16:29
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#2

帖子 lzjr » 2010-01-15 16:51

:em11
怎么要4次啊

全新安装行不

贴图出来啊

签名要改了啊
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#3

帖子 nlr » 2010-01-15 18:02

a2 的安装程序好像有问题,得安装好多遍才成功一次。
是全新安装的。我不会贴图。 :em06
OS :Ubuntu13.04
头像
NetDreamer
帖子: 837
注册时间: 2007-10-19 20:40
送出感谢: 70 次
接收感谢: 9 次
联系:

Re: Alpha2安装成功!

#4

帖子 NetDreamer » 2010-01-15 18:09

用迅雷还这么慢 :em06
我一直用transmission,从来没超过一个小时。
Live and let live.
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Alpha2安装成功!

#5

帖子 速腾1994 » 2010-01-15 18:17

安装了4次才安装成功
:em20
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#6

帖子 nlr » 2010-01-15 18:24

a2安装程序估计有问题。但总算安装成功了,不容易啊! :em06 :em06
OS :Ubuntu13.04
头像
yzeinsteinai
帖子: 13
注册时间: 2007-08-01 11:13
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#7

帖子 yzeinsteinai » 2010-01-15 19:15

lz的图片很和谐啊 :em04
lzjr
帖子: 70
注册时间: 2009-08-21 16:29
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#8

帖子 lzjr » 2010-01-15 19:27

a2使用感觉如何
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: Alpha2安装成功!

#9

帖子 速腾1994 » 2010-01-15 19:28

我根本就装不上,步骤做完了,就没了 :em20
头像
睡皮打滚要啊
帖子: 141
注册时间: 2009-03-09 19:07
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#10

帖子 睡皮打滚要啊 » 2010-01-15 20:42

速腾1994 写了:我根本就装不上,步骤做完了,就没了 :em20
我从去年12月份的版本一直安装到现在,几乎一直有这个安装的bug,真想骂人。。
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#11

帖子 nlr » 2010-01-15 21:04

硬盘安装过程:进入gnome界面,打开终端运行sudo umount /-l /isodevice。点击桌面的安装ubuntu,进入7步设置,里面选简体中文,最后一步点安装,一闪而过,没了;第二次时区选台湾,最后点安装又没了;第三次选英语,点安装后又没了。第四次还是选简体中文,在点完上海时区后,开始运行分区工具,之后出现一个提示卸载分区的窗口点击是(问题可能出在这里,之前三次都没出现这个窗口,联系a1十多次安装时也是出现这个窗口才安装成功的),最后一步点击安装,然后安装界面出现了。 :em06 :em06
OS :Ubuntu13.04
200
帖子: 69
注册时间: 2009-04-25 22:48
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#12

帖子 200 » 2010-01-15 21:09

:em20
上次由 200 在 2010-01-15 21:11,总共编辑 1 次。
200
帖子: 69
注册时间: 2009-04-25 22:48
送出感谢: 0
接收感谢: 0

Re: Alpha2安装成功!

#13

帖子 200 » 2010-01-15 21:10

nlr 写了:硬盘安装过程:进入gnome界面,打开终端运行sudo umount /-l /isodevice。点击桌面的安装ubuntu,进入7步设置,里面选简体中文,最后一步点安装,一闪而过,没了;第二次时区选台湾,最后点安装又没了;第三次选英语,点安装后又没了。第四次还是选简体中文,在点完上海时区后,开始运行分区工具,之后出现一个提示卸载分区的窗口点击是(问题可能出在这里,之前三次都没出现这个窗口,联系a1十多次安装时也是出现这个窗口才安装成功的),最后一步点击安装,然后安装界面出现了。 :em06 :em06
Ubuntu10.04Alpha2的安装秘籍啊 :em09
头像
nlr
帖子: 472
注册时间: 2009-04-27 21:07
来自: 柚香何处闻?
送出感谢: 0
接收感谢: 0

Re: Alpha2硬盘安装成功的一点体验

#14

帖子 nlr » 2010-01-16 22:38

我知道ubuntu10.04 a1 和a2 的镜像用硬盘安装都有问题,所以大家在硬盘安装的时候应该选择不同的选项(比如语言、时区等),多试试没准就安装上了。祝各位好运! :em20
上次由 nlr 在 2010-01-16 23:51,总共编辑 1 次。
OS :Ubuntu13.04
头像
睡皮打滚要啊
帖子: 141
注册时间: 2009-03-09 19:07
送出感谢: 0
接收感谢: 0

Re: Alpha2硬盘安装成功的一点体验

#15

帖子 睡皮打滚要啊 » 2010-01-16 22:55

我安装的时候选择英文,结果成功了,中文没一次成功的。
回复

回到 “Ubuntu 10.04 LTS”