当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 11:56 
头像

注册: 2009-11-19 19:35
帖子: 2061
送出感谢: 0 次
接收感谢: 0 次
今天升级到10.04beta1后发现依然无法挂载移动硬盘,出错信息依然如故:[ 925.002850] end_request: I/O error, dev sdb, sector 191
[ 925.935666] sd 6:0:0:0: [sdb] Unhandled sense code
[ 925.935676] sd 6:0:0:0: [sdb] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 925.935685] sd 6:0:0:0: [sdb] Sense Key : Medium Error [current]
[ 925.935695] sd 6:0:0:0: [sdb] Add. Sense: Address mark not found for id field
[ 925.935708] sd 6:0:0:0: [sdb] CDB: Read(10): 28 00 00 00 00 bf 00 00 08 00
[ 925.935732] end_request: I/O error, dev sdb, sector 191
[ 926.869664] sd 6:0:0:0: [sdb] Unhandled sense code
[ 926.869673] sd 6:0:0:0: [sdb] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 926.869682] sd 6:0:0:0: [sdb] Sense Key : Medium Error [current]
[ 926.869693] sd 6:0:0:0: [sdb] Add. Sense: Address mark not found for id field
[ 926.869705] sd 6:0:0:0: [sdb] CDB: Read(10): 28 00 00 00 00 4f 00 00 08 00
[ 926.869730] end_request: I/O error, dev sdb, sector 79
[ 926.869740] __ratelimit: 14 callbacks suppressed
请问你们的恢复正常了吗?














_________________
——nerver is not never


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 12:02 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
引用:
[ 925.935732] end_request: I/O error, dev sdb, sector 191


都告诉你io error,且有坏道了,你还使劲挂载...

能修复就修复,不能修复就扔掉硬盘吧

没有什么可能了


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 12:04 
头像

注册: 2010-03-19 21:06
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我是ubuntu新手,刚安装10.04 beta1, 移动硬盘在安装过程中就能识别了(安装的时候忘了拔下来),安装后也能自动识别。

供参考。 :em03


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 12:19 
头像

注册: 2009-04-27 21:07
帖子: 472
地址: 柚香何处闻?
送出感谢: 0 次
接收感谢: 0 次
我的移动硬盘也挂不了。请delectate帮忙看看,在此先谢谢啦!
[ 0.393842] pci 0000:00:1c.5: PCI bridge, secondary bus 0000:30
[ 0.393845] pci 0000:00:1c.5: IO window: 0x2000-0x2fff
[ 0.393852] pci 0000:00:1c.5: MEM window: 0xe0000000-0xe00fffff
[ 0.393857] pci 0000:00:1c.5: PREFETCH window: disabled
[ 0.393866] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:02
[ 0.393868] pci 0000:00:1e.0: IO window: disabled
[ 0.393874] pci 0000:00:1e.0: MEM window: disabled
[ 0.393879] pci 0000:00:1e.0: PREFETCH window: disabled
[ 0.393906] alloc irq_desc for 16 on node -1
[ 0.393909] alloc kstat_irqs on node -1
[ 0.393918] pci 0000:00:1c.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.393925] pci 0000:00:1c.0: setting latency timer to 64
[ 0.393936] alloc irq_desc for 17 on node -1
[ 0.393938] alloc kstat_irqs on node -1
[ 0.393942] pci 0000:00:1c.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 0.393948] pci 0000:00:1c.1: setting latency timer to 64
[ 0.393959] pci 0000:00:1c.4: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.393965] pci 0000:00:1c.4: setting latency timer to 64
[ 0.393977] pci 0000:00:1c.5: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 0.393983] pci 0000:00:1c.5: setting latency timer to 64
[ 0.393992] pci 0000:00:1e.0: setting latency timer to 64
[ 0.393998] pci_bus 0000:00: resource 0 io: [0x00-0xffff]
[ 0.394000] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
[ 0.394003] pci_bus 0000:10: resource 0 io: [0x3000-0x3fff]
[ 0.394006] pci_bus 0000:10: resource 1 mem: [0xe8000000-0xe80fffff]
[ 0.394008] pci_bus 0000:10: resource 2 pref mem [0x40000000-0x401fffff]
[ 0.394011] pci_bus 0000:28: resource 0 io: [0x4000-0x5fff]
[ 0.394013] pci_bus 0000:28: resource 1 mem: [0xe4000000-0xe7ffffff]
[ 0.394016] pci_bus 0000:28: resource 2 pref mem [0x40200000-0x403fffff]
[ 0.394019] pci_bus 0000:30: resource 0 io: [0x2000-0x2fff]
[ 0.394021] pci_bus 0000:30: resource 1 mem: [0xe0000000-0xe00fffff]
[ 0.394024] pci_bus 0000:02: resource 3 io: [0x00-0xffff]
[ 0.394026] pci_bus 0000:02: resource 4 mem: [0x000000-0xffffffff]
[ 0.394078] NET: Registered protocol family 2
[ 0.394203] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
[ 0.394600] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
[ 0.395277] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
[ 0.395620] TCP: Hash tables configured (established 131072 bind 65536)
[ 0.395622] TCP reno registered
[ 0.395703] NET: Registered protocol family 1
[ 0.395724] pci 0000:00:02.0: Boot video device
[ 0.396051] cpufreq-nforce2: No nForce2 chipset.
[ 0.396081] Scanning for low memory corruption every 60 seconds
[ 0.396201] audit: initializing netlink socket (disabled)
[ 0.396212] type=2000 audit(1269142904.395:1): initialized
[ 0.406356] highmem bounce pool size: 64 pages
[ 0.406361] HugeTLB registered 4 MB page size, pre-allocated 0 pages
[ 0.407961] VFS: Disk quotas dquot_6.5.2
[ 0.408024] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[ 0.408602] fuse init (API version 7.13)
[ 0.408693] msgmni has been set to 1731
[ 0.408916] alg: No test for stdrng (krng)
[ 0.408926] io scheduler noop registered
[ 0.408928] io scheduler anticipatory registered
[ 0.408931] io scheduler deadline registered
[ 0.408976] io scheduler cfq registered (default)
[ 0.409150] alloc irq_desc for 24 on node -1
[ 0.409152] alloc kstat_irqs on node -1
[ 0.409165] pcieport 0000:00:1c.0: irq 24 for MSI/MSI-X
[ 0.409178] pcieport 0000:00:1c.0: setting latency timer to 64
[ 0.409333] alloc irq_desc for 25 on node -1
[ 0.409335] alloc kstat_irqs on node -1
[ 0.409345] pcieport 0000:00:1c.1: irq 25 for MSI/MSI-X
[ 0.409356] pcieport 0000:00:1c.1: setting latency timer to 64
[ 0.409523] alloc irq_desc for 26 on node -1
[ 0.409525] alloc kstat_irqs on node -1
[ 0.409535] pcieport 0000:00:1c.4: irq 26 for MSI/MSI-X
[ 0.409546] pcieport 0000:00:1c.4: setting latency timer to 64
[ 0.409712] alloc irq_desc for 27 on node -1
[ 0.409714] alloc kstat_irqs on node -1
[ 0.409723] pcieport 0000:00:1c.5: irq 27 for MSI/MSI-X
[ 0.409735] pcieport 0000:00:1c.5: setting latency timer to 64
[ 0.409832] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[ 0.409918] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[ 0.414073] ACPI: AC Adapter [C244] (on-line)
[ 0.414159] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input0
[ 0.414163] ACPI: Sleep Button [C2BE]
[ 0.414210] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input1
[ 0.414273] ACPI: Lid Switch [C15B]
[ 0.414321] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[ 0.414324] ACPI: Power Button [PWRF]
[ 0.414548] fan PNP0C0B:00: registered as cooling_device0
[ 0.414554] ACPI: Fan [C3C6] (off)
[ 0.414736] fan PNP0C0B:01: registered as cooling_device1
[ 0.414742] ACPI: Fan [C3C7] (off)
[ 0.414921] fan PNP0C0B:02: registered as cooling_device2
[ 0.414926] ACPI: Fan [C3C8] (off)
[ 0.415104] fan PNP0C0B:03: registered as cooling_device3
[ 0.415110] ACPI: Fan [C3C9] (off)
[ 0.415293] fan PNP0C0B:04: registered as cooling_device4
[ 0.415298] ACPI: Fan [C3CA] (off)
[ 0.415953] ACPI: SSDT 3f7db90c 0027F (v01 HP Cpu0Ist 00003000 INTL 20060317)
[ 0.416567] ACPI: SSDT 3f7dbc10 00619 (v01 HP Cpu0Cst 00003001 INTL 20060317)
[ 0.418896] Monitor-Mwait will be used to enter C-1 state
[ 0.418923] Monitor-Mwait will be used to enter C-2 state
[ 0.418947] Monitor-Mwait will be used to enter C-3 state
[ 0.418954] Marking TSC unstable due to TSC halts in idle
[ 0.419004] processor LNXCPU:00: registered as cooling_device5
[ 0.419337] ACPI: SSDT 3f7db844 000C8 (v01 HP Cpu1Ist 00003000 INTL 20060317)
[ 0.419770] ACPI: SSDT 3f7dbb8b 00085 (v01 HP Cpu1Cst 00003000 INTL 20060317)
[ 0.420417] Switching to clocksource hpet
[ 0.420812] processor LNXCPU:01: registered as cooling_device6
[ 0.428832] thermal LNXTHERM:01: registered as thermal_zone0
[ 0.428840] ACPI: Thermal Zone [TZ3] (26 C)
[ 0.438217] thermal LNXTHERM:02: registered as thermal_zone1
[ 0.438226] ACPI: Thermal Zone [TZ4] (24 C)
[ 0.441932] thermal LNXTHERM:03: registered as thermal_zone2
[ 0.441943] ACPI: Thermal Zone [TZ5] (0 C)
[ 0.453316] thermal LNXTHERM:04: registered as thermal_zone3
[ 0.453324] ACPI: Thermal Zone [TZ0] (31 C)
[ 0.457216] thermal LNXTHERM:05: registered as thermal_zone4
[ 0.457224] ACPI: Thermal Zone [TZ1] (33 C)
[ 0.458792] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[ 0.460256] brd: module loaded
[ 0.460750] loop: module loaded
[ 0.460855] input: Macintosh mouse button emulation as /devices/virtual/input/input3
[ 0.460947] ahci 0000:00:1f.2: version 3.0
[ 0.460963] ahci 0000:00:1f.2: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[ 0.460999] alloc irq_desc for 28 on node -1
[ 0.461001] alloc kstat_irqs on node -1
[ 0.461013] ahci 0000:00:1f.2: irq 28 for MSI/MSI-X
[ 0.461053] ahci: SSS flag set, parallel bus scan disabled
[ 0.461086] ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 3 ports 3 Gbps 0x7 impl SATA mode
[ 0.461090] ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ccc
[ 0.461096] ahci 0000:00:1f.2: setting latency timer to 64
[ 0.461351] isapnp: Scanning for PnP cards...
[ 0.498782] ACPI: Battery Slot [C245] (battery present)
[ 0.510547] scsi0 : ahci
[ 0.510625] scsi1 : ahci
[ 0.510685] scsi2 : ahci
[ 0.510759] ata1: SATA max UDMA/133 abar m2048@0xe8609000 port 0xe8609100 irq 28
[ 0.510763] ata2: SATA max UDMA/133 abar m2048@0xe8609000 port 0xe8609180 irq 28
[ 0.510767] ata3: SATA max UDMA/133 abar m2048@0xe8609000 port 0xe8609200 irq 28
[ 0.510816] ata_piix 0000:00:1f.1: version 2.13
[ 0.510824] ata_piix 0000:00:1f.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.510864] ata_piix 0000:00:1f.1: setting latency timer to 64
[ 0.510970] scsi3 : ata_piix
[ 0.511030] scsi4 : ata_piix
[ 0.511493] ata4: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x60a0 irq 14
[ 0.511496] ata5: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x60a8 irq 15
[ 0.512396] Fixed MDIO Bus: probed
[ 0.512431] PPP generic driver version 2.4.2
[ 0.512482] tun: Universal TUN/TAP device driver, 1.6
[ 0.512484] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[ 0.512572] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[ 0.512593] alloc irq_desc for 18 on node -1
[ 0.512595] alloc kstat_irqs on node -1
[ 0.512600] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 0.512612] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[ 0.512616] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[ 0.512648] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[ 0.512680] ehci_hcd 0000:00:1a.7: debug port 1
[ 0.516579] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
[ 0.516615] ehci_hcd 0000:00:1a.7: irq 18, io mem 0xe8600000
[ 0.520699] ata5: port disabled. ignoring.
[ 0.532015] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[ 0.532102] usb usb1: configuration #1 chosen from 1 choice
[ 0.532131] hub 1-0:1.0: USB hub found
[ 0.532138] hub 1-0:1.0: 4 ports detected
[ 0.532205] alloc irq_desc for 20 on node -1
[ 0.532207] alloc kstat_irqs on node -1
[ 0.532212] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[ 0.532222] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[ 0.532226] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[ 0.532262] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[ 0.532290] ehci_hcd 0000:00:1d.7: debug port 1
[ 0.536169] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[ 0.536182] ehci_hcd 0000:00:1d.7: irq 20, io mem 0xe8608000
[ 0.552015] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[ 0.552096] usb usb2: configuration #1 chosen from 1 choice
[ 0.552124] hub 2-0:1.0: USB hub found
[ 0.552131] hub 2-0:1.0: 6 ports detected
[ 0.552191] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 0.552207] uhci_hcd: USB Universal Host Controller Interface driver
[ 0.552229] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 0.552235] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[ 0.552239] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[ 0.552270] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[ 0.552307] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00006020
[ 0.552398] usb usb3: configuration #1 chosen from 1 choice
[ 0.552424] hub 3-0:1.0: USB hub found
[ 0.552432] hub 3-0:1.0: 2 ports detected
[ 0.552481] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[ 0.552488] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[ 0.552492] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[ 0.552522] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 4
[ 0.552549] uhci_hcd 0000:00:1d.0: irq 20, io base 0x00006040
[ 0.552643] usb usb4: configuration #1 chosen from 1 choice
[ 0.552668] hub 4-0:1.0: USB hub found
[ 0.552675] hub 4-0:1.0: 2 ports detected
[ 0.552721] alloc irq_desc for 21 on node -1
[ 0.552723] alloc kstat_irqs on node -1
[ 0.552727] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
[ 0.552734] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[ 0.552737] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[ 0.552771] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 5
[ 0.552807] uhci_hcd 0000:00:1d.1: irq 21, io base 0x00006060
[ 0.552897] usb usb5: configuration #1 chosen from 1 choice
[ 0.552923] hub 5-0:1.0: USB hub found
[ 0.552930] hub 5-0:1.0: 2 ports detected
[ 0.552977] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[ 0.552984] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[ 0.552988] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[ 0.553020] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 6
[ 0.553048] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00006080
[ 0.553140] usb usb6: configuration #1 chosen from 1 choice
[ 0.553166] hub 6-0:1.0: USB hub found
[ 0.553175] hub 6-0:1.0: 2 ports detected
[ 0.553276] PNP: PS/2 Controller [PNP0303:C2A2,PNP0f13:C2A3] at 0x60,0x64 irq 1,12
[ 0.554919] i8042.c: Detected active multiplexing controller, rev 1.1.
[ 0.555683] serio: i8042 KBD port at 0x60,0x64 irq 1
[ 0.555689] serio: i8042 AUX0 port at 0x60,0x64 irq 12
[ 0.555716] serio: i8042 AUX1 port at 0x60,0x64 irq 12
[ 0.555738] serio: i8042 AUX2 port at 0x60,0x64 irq 12
[ 0.555760] serio: i8042 AUX3 port at 0x60,0x64 irq 12
[ 0.555869] mice: PS/2 mouse device common for all mice
[ 0.556023] rtc_cmos 00:05: RTC can wake from S4
[ 0.556062] rtc_cmos 00:05: rtc core: registered rtc_cmos as rtc0
[ 0.556095] rtc0: alarms up to one month, y3k, 114 bytes nvram, hpet irqs
[ 0.556192] device-mapper: uevent: version 1.0.3
[ 0.556292] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[ 0.556357] device-mapper: multipath: version 1.1.0 loaded
[ 0.556359] device-mapper: multipath round-robin: version 1.0.0 loaded
[ 0.556470] EISA: Probing bus 0 at eisa.0
[ 0.556476] Cannot allocate resource for EISA slot 1
[ 0.556478] Cannot allocate resource for EISA slot 2
[ 0.556480] Cannot allocate resource for EISA slot 3
[ 0.556482] Cannot allocate resource for EISA slot 4
[ 0.556484] Cannot allocate resource for EISA slot 5
[ 0.556486] Cannot allocate resource for EISA slot 6
[ 0.556498] EISA: Detected 0 cards.
[ 0.556639] cpuidle: using governor ladder
[ 0.556759] cpuidle: using governor menu
[ 0.557218] TCP cubic registered
[ 0.557383] NET: Registered protocol family 10
[ 0.557870] lo: Disabled Privacy Extensions
[ 0.558227] NET: Registered protocol family 17
[ 0.558715] Using IPI No-Shortcut mode
[ 0.558785] PM: Resume from disk failed.
[ 0.558798] registered taskstats version 1
[ 0.559257] Magic number: 2:8:665
[ 0.559367] rtc_cmos 00:05: setting system clock to 2010-03-21 03:41:45 UTC (1269142905)
[ 0.559370] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[ 0.559372] EDD information not available.
[ 0.577307] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input4
[ 0.815899] isapnp: No Plug & Play device found
[ 0.828077] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[ 0.830783] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
[ 0.830787] ata1.00: ACPI cmd b1/c1:00:00:00:00:a0 (DEVICE CONFIGURATION OVERLAY) filtered out
[ 0.830893] ata1.00: ACPI cmd c6/00:10:00:00:00:a0 (SET MULTIPLE MODE) succeeded
[ 0.830897] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[ 0.832283] ata1.00: ATA-8: WDC WD2500BEVT-60ZCT1, 13.01A13, max UDMA/100
[ 0.832287] ata1.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[ 0.835112] ata1.00: ACPI cmd f5/00:00:00:00:00:a0 (SECURITY FREEZE LOCK) filtered out
[ 0.835116] ata1.00: ACPI cmd b1/c1:00:00:00:00:a0 (DEVICE CONFIGURATION OVERLAY) filtered out
[ 0.835209] ata1.00: ACPI cmd c6/00:10:00:00:00:a0 (SET MULTIPLE MODE) succeeded
[ 0.835212] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 (SET FEATURES) filtered out
[ 0.836610] ata1.00: configured for UDMA/100
[ 0.854969] ata1.00: configured for UDMA/100
[ 0.854972] ata1: EH complete
[ 0.855082] scsi 0:0:0:0: Direct-Access ATA WDC WD2500BEVT-6 13.0 PQ: 0 ANSI: 5
[ 0.855209] sd 0:0:0:0: Attached scsi generic sg0 type 0
[ 0.855212] sd 0:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 GiB)
[ 0.855264] sd 0:0:0:0: [sda] Write Protect is off
[ 0.855267] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 0.855290] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 0.855425] sda: sda1 sda2 < sda5 sda6 sda7
[ 0.952056] usb 2-5: new high speed USB device using ehci_hcd and address 3
[ 0.952309] sda8 sda9 > sda3
[ 0.964777] sd 0:0:0:0: [sda] Attached SCSI disk
[ 1.123081] usb 2-5: configuration #1 chosen from 1 choice
[ 1.172072] ata2: SATA link down (SStatus 0 SControl 300)
[ 1.364052] usb 4-2: new low speed USB device using uhci_hcd and address 2
[ 1.508054] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[ 1.513257] ata3.00: ATAPI: hp DVDRAM GT20L, DC05, max UDMA/100, ATAPI AN
[ 1.518656] ata3.00: configured for UDMA/100
[ 1.538682] usb 4-2: configuration #1 chosen from 1 choice
[ 1.539111] scsi 2:0:0:0: CD-ROM hp DVDRAM GT20L DC05 PQ: 0 ANSI: 5
[ 1.550333] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[ 1.550336] Uniform CD-ROM driver Revision: 3.20
[ 1.550412] sr 2:0:0:0: Attached scsi CD-ROM sr0
[ 1.550458] sr 2:0:0:0: Attached scsi generic sg1 type 5
[ 1.550502] Freeing unused kernel memory: 660k freed
[ 1.550915] Write protecting the kernel text: 4748k
[ 1.550975] Write protecting the kernel read-only data: 1884k
[ 1.565485] udev: starting version 151
[ 1.690029] sky2 driver version 1.25
[ 1.690084] sky2 0000:30:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 1.690101] sky2 0000:30:00.0: setting latency timer to 64
[ 1.690132] sky2 0000:30:00.0: Yukon-2 FE+ chip revision 0
[ 1.691176] alloc irq_desc for 29 on node -1
[ 1.691178] alloc kstat_irqs on node -1
[ 1.691196] sky2 0000:30:00.0: irq 29 for MSI/MSI-X
[ 1.712298] sky2 eth0: addr 18:a9:05:e2:a1:0b
[ 1.716236] usbcore: registered new interface driver hiddev
[ 1.729852] input: PIXART USB OPTICAL MOUSE as /devices/pci0000:00/0000:00:1d.0/usb4/4-2/4-2:1.0/input/input5
[ 1.729948] generic-usb 0003:093A:2510.0001: input,hidraw0: USB HID v1.11 Mouse [PIXART USB OPTICAL MOUSE] on usb-0000:00:1d.0-2/input0
[ 1.729973] usbcore: registered new interface driver usbhid
[ 1.729976] usbhid: v2.6:USB HID core driver
[ 2.374128] EXT4-fs (sda9): mounted filesystem with ordered data mode
[ 12.192189] udev: starting version 151
[ 12.197189] Adding 995988k swap on /dev/sda8. Priority:-1 extents:1 across:995988k
[ 12.269104] lp: driver loaded but no devices found
[ 12.346261] Linux agpgart interface v0.103
[ 12.446499] agpgart-intel 0000:00:00.0: Intel 965GME/GLE Chipset
[ 12.447064] agpgart-intel 0000:00:00.0: detected 7676K stolen memory
[ 12.472089] cfg80211: Calling CRDA to update world regulatory domain
[ 12.472229] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xd0000000
[ 12.494971] [drm] Initialized drm 1.1.0 20060810
[ 12.501088] cfg80211: World regulatory domain updated:
[ 12.501091] (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 12.501095] (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 12.501097] (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 12.501100] (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 12.501103] (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 12.501105] (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 12.528278] Linux video capture interface: v2.00
[ 12.539559] uvcvideo: Found UVC 1.00 device CNF8243 (04f2:b159)
[ 12.569342] type=1505 audit(1269142917.509:2): operation="profile_load" pid=680 name="/sbin/dhclient3"
[ 12.570031] type=1505 audit(1269142917.509:3): operation="profile_load" pid=680 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[ 12.570406] type=1505 audit(1269142917.509:4): operation="profile_load" pid=680 name="/usr/lib/connman/scripts/dhclient-script"
[ 12.572555] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 12.572562] i915 0000:00:02.0: setting latency timer to 64
[ 12.577257] alloc irq_desc for 30 on node -1
[ 12.577261] alloc kstat_irqs on node -1
[ 12.577272] i915 0000:00:02.0: irq 30 for MSI/MSI-X
[ 12.577282] [drm] set up 7M of stolen space
[ 12.597967] iwlagn: Intel(R) Wireless WiFi Link AGN driver for Linux, 1.3.27k
[ 12.597970] iwlagn: Copyright(c) 2003-2009 Intel Corporation
[ 12.598116] input: CNF8243 as /devices/pci0000:00/0000:00:1d.7/usb2/2-5/2-5:1.0/input/input6
[ 12.598172] usbcore: registered new interface driver uvcvideo
[ 12.598176] USB Video Class driver (v0.1.0)
[ 12.599186] iwlagn 0000:10:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 12.599218] iwlagn 0000:10:00.0: setting latency timer to 64
[ 12.599286] iwlagn 0000:10:00.0: Detected Intel Wireless WiFi Link 5100AGN REV=0x54
[ 12.716144] [drm] initialized overlay support
[ 12.716516] iwlagn 0000:10:00.0: Tunable channels: 13 802.11bg, 24 802.11a channels
[ 12.723659] alloc irq_desc for 31 on node -1
[ 12.723661] alloc kstat_irqs on node -1
[ 12.723691] iwlagn 0000:10:00.0: irq 31 for MSI/MSI-X
[ 12.952310] phy0: Selected rate control algorithm 'iwl-agn-rs'
[ 13.042303] type=1505 audit(1269142917.980:5): operation="profile_replace" pid=808 name="/sbin/dhclient3"
[ 13.043001] type=1505 audit(1269142917.980:6): operation="profile_replace" pid=808 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
[ 13.043382] type=1505 audit(1269142917.980:7): operation="profile_replace" pid=808 name="/usr/lib/connman/scripts/dhclient-script"
[ 13.046562] type=1505 audit(1269142917.984:8): operation="profile_load" pid=810 name="/usr/bin/evince"
[ 13.056045] type=1505 audit(1269142917.996:9): operation="profile_load" pid=810 name="/usr/bin/evince-previewer"
[ 13.086823] type=1505 audit(1269142918.024:10): operation="profile_load" pid=810 name="/usr/bin/evince-thumbnailer"
[ 13.115049] type=1505 audit(1269142918.052:11): operation="profile_load" pid=827 name="/usr/lib/cups/backend/cups-pdf"
[ 13.162620] iwlagn 0000:10:00.0: firmware: requesting iwlwifi-5000-2.ucode
[ 13.175134] iwlagn 0000:10:00.0: loaded firmware version 8.24.2.12
[ 13.212938] Synaptics Touchpad, model: 1, fw: 7.2, id: 0x1c0b1, caps: 0xd04731/0xa40000
[ 13.252944] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input7
[ 13.325162] Registered led device: iwl-phy0::radio
[ 13.325253] Registered led device: iwl-phy0::assoc
[ 13.325621] Registered led device: iwl-phy0::RX
[ 13.325891] Registered led device: iwl-phy0::TX
[ 13.336559] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[ 13.351855] sky2 eth0: enabling interface
[ 13.352066] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 13.393438] fb0: inteldrmfb frame buffer device
[ 13.393441] registered panic notifier
[ 13.398956] acpi device:00: registered as cooling_device7
[ 13.400352] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:00/input/input8
[ 13.400405] ACPI: Video Device [C09E] (multi-head: yes rom: no post: no)
[ 13.400450] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[ 13.402687] vga16fb: initializing
[ 13.402691] vga16fb: mapped to 0xc00a0000
[ 13.402781] fb1: VGA16 VGA frame buffer device
[ 13.405635] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[ 13.405648] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[ 13.405686] HDA Intel 0000:00:1b.0: setting latency timer to 64
[ 13.512269] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input9
[ 13.530228] input: HDA Intel Mic at Ext Front Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[ 13.530432] input: HDA Intel HP Out at Ext Front Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input11
[ 13.538123] Console: switching to colour frame buffer device 170x48
[ 14.028580] ppdev: user-space parallel port driver
[ 15.184356] sky2 eth0: Link is up at 100 Mbps, full duplex, flow control both
[ 15.184546] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 15.366628] NET: Registered protocol family 24
[ 25.245037] eth0: no IPv6 routers present
[ 908.476054] usb 2-3: new high speed USB device using ehci_hcd and address 4
[ 908.610503] usb 2-3: configuration #1 chosen from 1 choice
[ 908.632576] Initializing USB Mass Storage driver...
[ 908.633176] scsi5 : SCSI emulation for USB Mass Storage devices
[ 908.633348] usbcore: registered new interface driver usb-storage
[ 908.633351] USB Mass Storage support registered.
[ 908.634799] usb-storage: device found at 4
[ 908.634803] usb-storage: waiting for device to settle before scanning
[ 913.632478] usb-storage: device scan complete
[ 913.637440] scsi 5:0:0:0: Direct-Access SAMSUNG HM251JI 0041 PQ: 0 ANSI: 0
[ 913.641347] sd 5:0:0:0: Attached scsi generic sg2 type 0
[ 913.643652] sd 5:0:0:0: [sdb] 488397168 512-byte logical blocks: (250 GB/232 GiB)
[ 913.644521] sd 5:0:0:0: [sdb] Write Protect is off
[ 913.644529] sd 5:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 913.644535] sd 5:0:0:0: [sdb] Assuming drive cache: write through
[ 913.647827] sd 5:0:0:0: [sdb] Assuming drive cache: write through
[ 913.647834] sdb: sdb1 sdb2 sdb3
[ 913.673276] sd 5:0:0:0: [sdb] Assuming drive cache: write through
[ 913.673287] sd 5:0:0:0: [sdb] Attached SCSI disk
[ 921.100103] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 929.112070] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 960.100106] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 991.112107] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 1022.113058] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 1053.112120] usb 2-3: reset high speed USB device using ehci_hcd and address 4
[ 1072.826496] usb 2-3: USB disconnect, address 4
[ 1072.826736] sd 5:0:0:0: [sdb] Unhandled error code
[ 1072.826743] sd 5:0:0:0: [sdb] Result: hostbyte=DID_ERROR driverbyte=DRIVER_OK
[ 1072.826752] sd 5:0:0:0: [sdb] CDB: Read(10): 28 00 09 c4 1b 17 00 00 08 00
[ 1072.826779] end_request: I/O error, dev sdb, sector 163846935
[ 1072.826790] __ratelimit: 9 callbacks suppressed
[ 1072.826797] Buffer I/O error on device sdb2, logical block 0
[ 1072.826807] Buffer I/O error on device sdb2, logical block 1
[ 1072.826815] Buffer I/O error on device sdb2, logical block 2
[ 1072.826822] Buffer I/O error on device sdb2, logical block 3
[ 1072.826829] Buffer I/O error on device sdb2, logical block 4
[ 1072.826836] Buffer I/O error on device sdb2, logical block 5
[ 1072.826843] Buffer I/O error on device sdb2, logical block 6
[ 1072.826850] Buffer I/O error on device sdb2, logical block 7
[ 1072.826900] sd 5:0:0:0: [sdb] Unhandled error code
[ 1072.826906] sd 5:0:0:0: [sdb] Result: hostbyte=DID_NO_CONNECT driverbyte=DRIVER_OK
[ 1072.826914] sd 5:0:0:0: [sdb] CDB: Read(10): 28 00 13 88 36 2e 00 00 08 00
[ 1072.826939] end_request: I/O error, dev sdb, sector 327693870
[ 1072.826946] Buffer I/O error on device sdb3, logical block 0
[ 1072.826954] Buffer I/O error on device sdb3, logical block 1
[ 1907.536082] CE: hpet increasing min_delta_ns to 15000 nsec
[ 2005.144106] usb 2-3: new high speed USB device using ehci_hcd and address 5
[ 2005.278509] usb 2-3: configuration #1 chosen from 1 choice
[ 2005.279532] scsi6 : SCSI emulation for USB Mass Storage devices
[ 2005.279817] usb-storage: device found at 5
[ 2005.279822] usb-storage: waiting for device to settle before scanning
[ 2010.276489] usb-storage: device scan complete
[ 2010.281352] scsi 6:0:0:0: Direct-Access SAMSUNG HM251JI 0041 PQ: 0 ANSI: 0
[ 2010.282347] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 2010.283024] sd 6:0:0:0: [sdb] 488397168 512-byte logical blocks: (250 GB/232 GiB)
[ 2010.286309] sd 6:0:0:0: [sdb] Write Protect is off
[ 2010.286319] sd 6:0:0:0: [sdb] Mode Sense: 03 00 00 00
[ 2010.286325] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2010.288042] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2010.288053] sdb: sdb1 sdb2 sdb3
[ 2010.319911] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 2010.319923] sd 6:0:0:0: [sdb] Attached SCSI disk
[ 2018.112123] usb 2-3: reset high speed USB device using ehci_hcd and address 5
[ 2026.112084] usb 2-3: reset high speed USB device using ehci_hcd and address 5

插上约5、6秒就一直亮红灯,设备忙,什么也作不了。 :em20 :em20


_________________
OS :Ubuntu13.04


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 12:40 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
引用:
[ 1072.826850] Buffer I/O error on device sdb2, logical block 7


应该是有逻辑坏道吧

试试备份数据然后重新格式化下


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 13:33 
头像

注册: 2009-11-19 19:35
帖子: 2061
送出感谢: 0 次
接收感谢: 0 次
应该不是有坏道吧,为啥在9.10里能挂载?还有我们宿舍有三个硬盘,全都用的好好的,结果在我的机器里都是提示这错误,三个硬盘都坏了?而且这出错信息好像是提示磁盘的缓冲存储有问题吧?


_________________
——nerver is not never


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-21 17:30 
头像

注册: 2009-04-27 21:07
帖子: 472
地址: 柚香何处闻?
送出感谢: 0 次
接收感谢: 0 次
delectate 写道:
引用:
[ 1072.826850] Buffer I/O error on device sdb2, logical block 7


应该是有逻辑坏道吧

试试备份数据然后重新格式化下

之前曾在windows下格式化过,问题同样存在。在ubuntu下用“磁盘实用工具”重新分区、格式化等都无法进行,提示设备忙。
或者在windows下用什么软件格式化可以避免这样的逻辑坏道? :em20 :em06


_________________
OS :Ubuntu13.04


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-22 22:36 
头像

注册: 2008-12-06 10:38
帖子: 4566
送出感谢: 23
接收感谢: 31
不是吧,我的也识别不出来,我还是借同学的……:em20


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-23 0:06 

注册: 2009-08-21 16:29
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
识别不出来


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-24 22:05 

注册: 2009-05-18 15:15
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
delectate 写道:
引用:
[ 925.935732] end_request: I/O error, dev sdb, sector 191


都告诉你io error,且有坏道了,你还使劲挂载...

能修复就修复,不能修复就扔掉硬盘吧

没有什么可能了


最怕就是你这种不懂还充专家的人了,这是10.04的问题,我的移动硬盘也显示I/O Error但在windows下还是能正常使用的,你让人家把硬盘扔了,不可惜了?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-24 23:09 

注册: 2005-10-23 21:46
帖子: 132
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
确实存在这个问题,应该是一个bug.


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-24 23:16 

注册: 2009-05-18 15:15
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我现在已经解决了这个问题了,在终端输入sudo apt-get gsmartcontrol,并安装连带的包裹,然后就可以认出移动硬盘了,如果不能的话就重启一下。

更新:貌似并不完全是这个东西解决的问题,因为挂载时要好长时间才能被挂载,不过不管怎么说,装了这个之后我的移动硬盘总算是能挂上去了。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-25 0:39 
头像

注册: 2009-04-27 21:07
帖子: 472
地址: 柚香何处闻?
送出感谢: 0 次
接收感谢: 0 次
今天升级内核到2.6.32-17,根据12楼的要求安装gsmartcontrol,插上移动硬盘,等了一会儿,挂上啦!
高兴啊!高兴啊!!谢谢box.xop!谢谢!!!
自从安装10.04到现在3个多月,移动硬盘一直无法使用的。 :em06 :em06


附件:
Screenshot-1.png
Screenshot-1.png [ 28.51 KiB | 被浏览 3717 次 ]


_________________
OS :Ubuntu13.04
页首
 用户资料  
 
14 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-25 8:47 

注册: 2007-10-14 13:22
帖子: 178
送出感谢: 0 次
接收感谢: 0 次
10.04 的确存在一个 bug,我的移动硬盘也挂载不了。

我在 cdlinux 0.9.5 和 windows 下移动硬盘都能很快识别并正确挂载,在 ubuntu 10.04 里面插上半天都没反应。

怎么像官方提交 bug 报告啊?希望有人去官方反映一下这个 bug,到正式版的时候修正。


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 升级到10.04beta1后依然无法挂载移动硬盘!!!
帖子发表于 : 2010-03-25 10:23 

注册: 2009-09-16 0:50
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
确实无法挂载,已经有人提交bug了,目前我也没找到好的解决方案。
我刚买的thinkpad x200,win7直接格掉后安装ubuntu10.04 beta1,目前遇到的比较大的bug就是这个了~~最开始还以为是我的x200供电有问题呢~
用10.04 beta1 livecd启动存在同样问题,用9.10livecd 则正常。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译