当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : u 1004升级后网络无法启动~
帖子发表于 : 2010-04-16 19:21 
头像

注册: 2009-02-15 16:46
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
无意 升级了下。 回家睡了一觉,第二天 就没办法上网了(xp可以)。。。。

使用 service netwoking start 显示
代码:
netwoking stop/waiting
....
此外,“网络链接”里 那个ech0 不见了。。。。唔。。。。。。。。。。。。。。。


_________________
never mind


页首
 用户资料  
 
2 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-16 19:27 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
eth0 。。
sudo ifconfig -a 看看网卡


页首
 用户资料  
 
3 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-16 21:23 
头像

注册: 2009-02-15 16:46
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
引用:

eth0 Link encap:以太网 硬件地址 00:21:9b:f5:c6:39
inet 地址:192.168.0.111 广播:192.168.0.255 掩码:255.255.255.0
inet6 地址: fe80::221:9bff:fef5:c639/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:645 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:118 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:62455 (62.4 KB) 发送字节:13756 (13.7 KB)
中断:17

lo Link encap:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
inet6 地址: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:167 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:167 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:19371 (19.3 KB) 发送字节:19371 (19.3 KB)

wlan0 Link encap:以太网 硬件地址 00:23:4d:94:fa:bf
BROADCAST MULTICAST MTU:1500 跃点数:1
接收数据包:0 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:0 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:0 (0.0 B) 发送字节:0 (0.0 B)






interfaces文件:
引用:
auto lo
iface lo inet loopback
auto eth0
iface eth0 inet static
address 192.168.0.111
gateway 192.168.0.1
netmask 255.255.255.0
network 192.168.0.1
broadcast 192.168.0.255


_________________
never mind


页首
 用户资料  
 
4 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-17 9:34 
头像

注册: 2009-02-15 16:46
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
:em20 大哥大姐。。。救救我啊。。。。。


_________________
never mind


页首
 用户资料  
 
5 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-17 9:40 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
/etc/resolv.conf 指定dns没有
NM那个跟networking貌似有冲突啊 可以卸载 在rsolv.conf里指定dns重启 试试 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-17 10:14 
头像

注册: 2007-04-10 14:51
帖子: 439
送出感谢: 1
接收感谢: 1
关闭网络 再行链接
我的一个DSL就是需要再行链接才能
正常使用的


页首
 用户资料  
 
7 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-17 11:12 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em06


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
8 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-17 17:32 

注册: 2010-03-23 12:24
帖子: 405
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20 一样的问题阿!!!!怎么办~~~~~~再找答案


_________________
爱上ubuntu!!!!!!则特纳
intel 双核 e7200@2.53Ghz
微星板ms-7514
2g内储
硬盘320GB西数
星卡 nvidia Gefore 9600GT(512)
三星 19英寸


页首
 用户资料  
 
9 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-18 15:54 
头像

注册: 2009-02-15 16:46
帖子: 197
送出感谢: 0 次
接收感谢: 0 次
额...哥忍受不了了。。。。重装了。。。。 :em06


_________________
never mind


页首
 用户资料  
 
10 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-04-18 17:36 

注册: 2006-09-25 9:36
帖子: 171
地址: 福建
送出感谢: 0 次
接收感谢: 0 次
是不是网卡驱动有问题呢?


页首
 用户资料  
 
11 楼 
 文章标题 : Re: u 1004升级后网络无法启动~
帖子发表于 : 2010-05-21 9:23 

注册: 2008-05-18 17:46
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
也是遇到了 重启一次 好了~~
原因 未知~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译