当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 非常诡异的有关播放电影和音频文件的现象
帖子发表于 : 2010-04-24 16:05 
头像

注册: 2008-03-30 11:42
帖子: 622
送出感谢: 0 次
接收感谢: 1
不知道是不是最近更新的缘故,突然没有声音了,Audacious听歌都没有声音了,Mplayer播放电影也没有声音了,而且播放的速度比平时要快,我以为是自己按错键了,选择了半倍,又选择常速,结果速度还是变快了不少。之前的几个版本只要装好系统后都是无声的,然后就看到声音里面被默认选了静音,去掉勾后就有声音了,虽然不是什么很美的音质,但用着还行。

我的是技嘉780G的主板,lshw列出的声卡信息如下:
代码:
*-multimedia
                description: Audio device
                product: RS780 Azalia controller
                vendor: ATI Technologies Inc
                physical id: 5.1
                bus info: pci@0000:01:05.1
                version: 00
                width: 32 bits
                clock: 33MHz
                capabilities: bus_master cap_list
                configuration: driver=HDA Intel latency=0
                resources: irq:19 memory:fdffc000-fdffffff

有人遇过这样的情况吗?哪位知道的朋友指点一下啊,感激,感谢,感慨,感恩……


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 非常诡异的有关播放电影和音频文件的现象
帖子发表于 : 2010-04-24 17:38 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em06


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 非常诡异的有关播放电影和音频文件的现象
帖子发表于 : 2010-04-24 22:30 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
第一次用ubuntu两天后想听听歌 结果发现系统干什么都没声音 :em06 :em06 最后自己编译声卡驱动解决 :em09 :em09


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译