ubuntu10.04网速忽快忽慢

Lucid Lynx (长期支持)
回复
sanfenxiao
帖子: 8
注册时间: 2009-09-07 22:38
送出感谢: 0
接收感谢: 0

ubuntu10.04网速忽快忽慢

#1

帖子 sanfenxiao » 2010-05-07 8:34

操作系统:ubuntu-10.04-desktop-i386.iso
硬件平台:asus f83se
安装了3个系统:WinXP+Win7+ubuntu10.04
路由器上网,总共连接3台电脑;

一开始ubuntu只能登录百度等大网站,找了些资料设置后,什么设置IPv6等等,终于可以登录所有网站了; :em02
但是每次开机后,都说不准是能登录所有的网站还是只能登录百度 :em09 同样连接在路由器上的另两台电脑有的时候在联网,有的时候没有联网(电脑就在身边,可以知道它们是否使用)

这种情况是为什么呢?

个人感觉可能是电磁干扰之类的?因为软件问题要么可以,要么不可以,很少中间情况,硬件方面很多时候会出一些莫名其妙的问题;

我是软件方向的,请朋友们帮忙寻找下原因。
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: ubuntu10.04网速忽快忽慢

#2

帖子 速腾1994 » 2010-05-07 11:57

:em20
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: ubuntu10.04网速忽快忽慢

#3

帖子 monk » 2010-05-07 12:05

:em20 :em20

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
peteryeh64
论坛版主
帖子: 9349
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: ubuntu10.04网速忽快忽慢

#4

帖子 peteryeh64 » 2010-05-07 12:10

:em20 :em20 :em20
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
sanfenxiao
帖子: 8
注册时间: 2009-09-07 22:38
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04网速忽快忽慢

#5

帖子 sanfenxiao » 2010-05-07 17:52

调皮吧,你们就。。。
:em20 :em20 :em20 :em20
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: ubuntu10.04网速忽快忽慢

#6

帖子 pocoyo » 2010-05-07 18:53

但是每次开机后,都说不准是能登录所有的网站还是只能登录百度 :em09 同样连接在路由器上的另两台电脑有的时候在联网,有的时候没有联网(电脑就在身边,可以知道它们是否使用)
:em20 :em20

真读不大明白 :oops:
sanfenxiao
帖子: 8
注册时间: 2009-09-07 22:38
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04网速忽快忽慢

#7

帖子 sanfenxiao » 2010-05-08 0:31

唉,我都郁闷的很,要是能描述明白了,早就找到答案了啊
e21
帖子: 641
注册时间: 2008-01-24 9:47
送出感谢: 0
接收感谢: 4 次

Re: ubuntu10.04网速忽快忽慢

#8

帖子 e21 » 2010-05-08 12:32

我也碰到不能登录某些网站的问题,不过我的是绝大部分网站能登录。个别网站总是打不开,速度是以bit计算只能下载到几行字,不明原因,同一网站同一台机在win下打开很快。
奇怪的是:我发现同时也不能打开该网站的google网页快照,现象也是下载很慢,看来是有关键字过滤的问题,而不是网络不通。
xusite
帖子: 33
注册时间: 2009-09-17 14:09
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04网速忽快忽慢

#9

帖子 xusite » 2010-08-04 21:58

我也遇到了上网相应慢的问题,就连ping百度都要花很多时间。
zlrlys
帖子: 8
注册时间: 2009-12-15 0:32
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04网速忽快忽慢

#10

帖子 zlrlys » 2010-10-02 10:03

sanfenxiao 写了:操作系统:ubuntu-10.04-desktop-i386.iso
硬件平台:asus f83se
安装了3个系统:WinXP+Win7+ubuntu10.04
路由器上网,总共连接3台电脑;

一开始ubuntu只能登录百度等大网站,找了些资料设置后,什么设置IPv6等等,终于可以登录所有网站了; :em02
但是每次开机后,都说不准是能登录所有的网站还是只能登录百度 :em09 同样连接在路由器上的另两台电脑有的时候在联网,有的时候没有联网(电脑就在身边,可以知道它们是否使用)

这种情况是为什么呢?

个人感觉可能是电磁干扰之类的?因为软件问题要么可以,要么不可以,很少中间情况,硬件方面很多时候会出一些莫名其妙的问题;

我是软件方向的,请朋友们帮忙寻找下原因。
同样的问题你是怎么设置能够登录所有网站
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: ubuntu10.04网速忽快忽慢

#11

帖子 lainme » 2010-10-02 10:14

只能登录部分网站的看这里,第四种方法最为有效:

viewtopic.php?f=86&t=246227

如果是多个系统,并且的路由器后面。确认一下是不是这种现象:进入A系统上网正常,再进入B则不正常。这可能和DNS有关,具体解决方法我倒是不清楚,可以搜索一下,记得能搜到挺多。

我以前是Ubuntu正常,再进XP不正常,解决方法基本是在“网络连接”里乱按,没有参考价值。

google网页快照是全面屏蔽了……早就这样了。需要快照还是yahoo/bing吧
回复

回到 “Ubuntu 10.04 LTS”