刚拿到了ubuntu10.04的光盘,却遇到问题了。

Lucid Lynx (长期支持)
回复
dlw23
帖子: 3
注册时间: 2007-12-10 23:37
送出感谢: 0
接收感谢: 0

刚拿到了ubuntu10.04的光盘,却遇到问题了。

#1

帖子 dlw23 » 2010-05-25 0:16

刚拿到了ubuntu10.04的CD,却遇到问题了。就是光盘启动后看到ubuntu的logo后就黑屏了。
求各位高手帮帮忙!!



我的电脑配置:
硬件概述:------------------------------------------------------------------------------------------

处理器: 英特尔 Mobile Celeron-2000
芯片组: 英特尔 852GM/852GMV (Montara-GML) + ICH4-M
内存: 640 MBytes
硬盘: 日立 HTS541060G9AT00
硬盘容量: 57,231 MBytes (60 GB)
显示芯片: 英特尔 i852GM Integrated
音频设备: 英特尔 82801DBM ICH4-M - AC'97 Audio 控制器 [B-1]
网络设备: Atheros AR5005G Wireless Network Adapter


处理器: 英特尔 Mobile Celeron-2000
版本: 零售版
步进: D1
代号: Mobile Northwood-256
核心: 1
线程: 1
TDP: 32 W
缓存: 12K uOps + 8 KBytes + 256 KBytes
平台: mPGA478 (Micro-FCPGA)
指令集: MMX,SSE,SSE-2,TM1
工作模式:
  低频模式 2000.0 MHz - 20.00 - -
  高频模式 2000.0 MHz - 20.00 - -
  当前状态 1995.1 MHz - 20.00 - -

主板:----------------------------------------------------------------------------------------------

主板型号: 东芝 Portable PC
芯片组: 英特尔 852GM/852GMV (Montara-GML) + ICH4-M
BOIS版本: 08/11/03
BOIS日期: Version 1.20
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 刚拿到了ubuntu10.04的光盘,却遇到问题了。

#2

帖子 速腾1994 » 2010-05-25 11:37

头像
豬豬
帖子: 1216
注册时间: 2006-08-30 20:54
来自: 廣州
送出感谢: 2 次
接收感谢: 1 次

Re: 刚拿到了ubuntu10.04的光盘,却遇到问题了。

#3

帖子 豬豬 » 2010-05-25 11:50

潛水帝
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS
155107149
帖子: 17
注册时间: 2008-11-09 11:08
送出感谢: 0
接收感谢: 0

Re: 刚拿到了ubuntu10.04的光盘,却遇到问题了。

#4

帖子 155107149 » 2010-06-27 0:22

我也遇到同样问题,显卡是i852GM Integrated 在虚拟机里面装可以,在实际硬盘里面只到logo那里然后就黑屏了
然后,我尝试用虚拟机装到实际硬盘上,装上了再从实际硬盘进入,结果还是在logo后黑屏了。用recovery模式进去选 简单图形模式 又能进入桌面
所以我怀疑是显卡驱动的问题 在device 下面什么设备都找不到 折腾了一个晚上了
有没有高手解答一下怎么办啊?
头像
freedombuyer
帖子: 152
注册时间: 2005-05-04 1:20
送出感谢: 0
接收感谢: 0
联系:

Re: 刚拿到了ubuntu10.04的光盘,却遇到问题了。

#5

帖子 freedombuyer » 2010-06-27 0:31

應該是KEREL-2.6.32.X對於I852/I855等CHIPS的BUG所致,不單是UBUNTU10.04,我試了MANDRIVA都不行,估計FEDORA等用了KERNEL-2.6.32.X的發行版都會有問題。我之後裝上DEBIAN5.04 LENNY之後就沒問題了(KERNEL-2.6.26.X) :em20
回复

回到 “Ubuntu 10.04 LTS”