Ubuntu 10.04 无法更新了

Lucid Lynx (长期支持)
回复
头像
chenxiaoyexp
帖子: 19
注册时间: 2010-05-06 17:32
送出感谢: 0
接收感谢: 0

Ubuntu 10.04 无法更新了

#1

帖子 chenxiaoyexp » 2010-06-06 14:14

使用“更新管理器”更新系统,已选择最快的源,检查更新的时候就显示以下文本

无法下载 http://ppa.launchpad.net/dupondje/ppa/u ... ackages.gz 404 Not Found
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid/main/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid/restricted/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid/universe/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid/multiverse/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid/main/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid/restricted/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid/universe/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid/multiverse/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-backports/restricted/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-backports/universe/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-backports/multiverse/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-backports/main/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-backports/restricted/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-backports/universe/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-backports/multiverse/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-proposed/main/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-proposed/restricted/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-proposed/universe/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-proposed/multiverse/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-proposed/main/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-proposed/restricted/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-proposed/universe/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-proposed/multiverse/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-security/main/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-security/restricted/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-security/universe/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-security/multiverse/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-security/main/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-security/restricted/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-security/universe/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-security/multiverse/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-updates/main/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-updates/restricted/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-updates/universe/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... ackages.gz 404 /pub/ubuntu/dists/lucid-updates/multiverse/binary-i386/Packages.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-updates/main/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-updates/restricted/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-updates/universe/source/Sources.gz&
无法下载 http://ftp.duth.gr/pub/ubuntu/dists/luc ... Sources.gz 404 /pub/ubuntu/dists/lucid-updates/multiverse/source/Sources.gz&
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。

选择了其他的源也是这样…………望高手帮助
头像
forevercz
帖子: 325
注册时间: 2008-01-24 22:08
送出感谢: 0
接收感谢: 0

Re: Ubuntu 10.04 无法更新了

#2

帖子 forevercz » 2010-06-06 15:52

网络问题?
代理问题?
苍山有井独自空,星落天川映遥瞳;小溪流泉添花彩,松江孤岛一夜枫。
头像
chenxiaoyexp
帖子: 19
注册时间: 2010-05-06 17:32
送出感谢: 0
接收感谢: 0

Re: Ubuntu 10.04 无法更新了

#3

帖子 chenxiaoyexp » 2010-06-06 17:38

网络应该没问题,没有使用代理
头像
forevercz
帖子: 325
注册时间: 2008-01-24 22:08
送出感谢: 0
接收感谢: 0

Re: Ubuntu 10.04 无法更新了

#4

帖子 forevercz » 2010-06-06 21:40

那你直接在浏览器里访问这些资源呢?
苍山有井独自空,星落天川映遥瞳;小溪流泉添花彩,松江孤岛一夜枫。
回复

回到 “Ubuntu 10.04 LTS”