当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : HELP!!! 飞鸽linux版本
帖子发表于 : 2010-06-12 21:47 

注册: 2010-06-02 20:38
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
./configure --prefix=/usr --sysconfdir=/etc --enable-systray

发现缺少多个包:

No package 'libgnomeui-2.0' found

No package 'libpanelapplet-2.0' found

No package 'gtk -2.0' found

g 之前已经安装了。安装g 的命令行是:

sudo apt-get install g

安装开发环境主要模块:

sudo apt-get install build-essential

还有可能需要autoconf和automake:

sudo apt-get install autoconf

sudo apt-get install automake

缺少的开发包使用下列命令进行安装:

sudo apt-get install libgnomeui-dev

sudo apt-get install libpanelappletmm-2.6-dev

sudo apt-get install libgtk2.0-dev

如果还是报告缺少开发包,可以执行:

apt-get build-dep gedit

这样,Gnome的主要开发包包含在內一起安装了。

然后:

make

sudo make install

==============================
我都是跟着做的,没有发现有什么错误
但是在/usr/local/bin下没有g2ipmsg

附件——GNOME2飞鸽也不能运行

求助 :em02


_________________
Dancing with linux...
Keep on going, nerver give up...
╭╮__╭╭╭╭╭__╭╮
│           │   ╭—————╮
│           │   │HELLO│
│ ● ╭———╮ ● │ ╭╮│I'll Irrigation │
│≡  │● ●│  ≡│O╰╯╰—————╯
│   ╰———╯   │ 
╰——┬○————┬—○╯
Blog:http://hi.baidu.com/mcmlxxxviii


页首
 用户资料  
 
2 楼 
 文章标题 : Re: HELP!!! 飞鸽linux版本
帖子发表于 : 2010-06-12 21:51 

注册: 2010-06-02 20:38
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
$ whereis g2ipmsg
/usr/bin/g2ipmsg
$ /usr/bin/g2ipmsg
段错误 :em06


_________________
Dancing with linux...
Keep on going, nerver give up...
╭╮__╭╭╭╭╭__╭╮
│           │   ╭—————╮
│           │   │HELLO│
│ ● ╭———╮ ● │ ╭╮│I'll Irrigation │
│≡  │● ●│  ≡│O╰╯╰—————╯
│   ╰———╯   │ 
╰——┬○————┬—○╯
Blog:http://hi.baidu.com/mcmlxxxviii


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译