当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 30 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 15:53 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
鼠标移到nm图标上 提示 no network connection

点图标 就显示 disconnected

就和没插网线一样

网线应该是没问题的 因为插另外一台WIN7上是好的
然后网卡应该也没问题 因为路由的线连过来是好的

dsl 也设置了 用户名密码

ps:现在不能用路由 只能直连 电信的lan


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:01 
头像

注册: 2010-01-28 10:45
帖子: 19507
送出感谢: 6
接收感谢: 41
DSL设置里 自动连接==》打勾


_________________

*********宁静致远*********
如果我说的有什么不对,请看签名第一行


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:03 
头像

注册: 2008-04-23 12:38
帖子: 241
地址: Hefei P.R.C.
送出感谢: 0 次
接收感谢: 0 次
没看懂,意思是直连可以,路由不行?

那问题岂不是在路由?是不是MAC地址屏蔽了?


_________________
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:11 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
monk 写道:
DSL设置里 自动连接==》打勾


打钩了~~
还是不行


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:12 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
kukunya 写道:
没看懂,意思是直连可以,路由不行?

那问题岂不是在路由?是不是MAC地址屏蔽了?



意思是 连路由 显示有连接

直连 显示断开


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:16 
头像

注册: 2008-04-23 12:38
帖子: 241
地址: Hefei P.R.C.
送出感谢: 0 次
接收感谢: 0 次
怎么设置dsl的?


_________________
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:17 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
就 填上 用户名 密码 然后自动连接 打上勾~·


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:20 
头像

注册: 2008-04-23 12:38
帖子: 241
地址: Hefei P.R.C.
送出感谢: 0 次
接收感谢: 0 次
对所有用户可用选上试试


_________________
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:25 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
不行
感觉上好像跟没插网线一样 网卡的灯不会闪 连路由的时候会闪


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:32 
头像

注册: 2008-04-23 12:38
帖子: 241
地址: Hefei P.R.C.
送出感谢: 0 次
接收感谢: 0 次
试试pppoeconf命令吧


_________________
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 16:33 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
出去吃饭~~回来试试~·
谢谢啊~


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 17:38 

注册: 2008-05-12 18:44
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
点桌面上的联网图标,里边有好几种连接方式,有几项连接方式,选一种
我的是adsl,选的dsl connection 1,好像是 :em06


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 18:58 

注册: 2010-05-16 16:23
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
是不是你的路由器设置为手动获取IP地址了?


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 22:02 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
mingcheng 写道:
点桌面上的联网图标,里边有好几种连接方式,有几项连接方式,选一种
我的是adsl,选的dsl connection 1,好像是 :em06


关键是我设置好 nm 点nm的图标 没有刚才设置好的dsl connection 1 :em20


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 10.04 插上网线 仍然显示 disconnected
帖子发表于 : 2010-06-15 23:10 

注册: 2008-04-25 18:10
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我用 pppoeconf
提示我说 扫描 无响应 检查网线

和网线没插一样。。。怎么回事

我发现 我 连路由的时候 网卡灯是亮的
直连 的时候 网卡灯一直是灭的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 30 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译