当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 9:33 

注册: 2010-07-12 9:31
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
: 依赖: libevent1 (>= 1.1a) 但无法安装它
E: 破损的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 9:37 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
源有问题?有没有换过源


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 10:58 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
libevent1。。。 1004的源,可没这包。

没那尾巴上的1

你啥软件啊。依赖这个。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 11:12 

注册: 2010-07-12 9:31
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
源有问题?有没有换过源

源没有问题。
以前用得好好的,安装那个软件就出问题了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 11:13 

注册: 2010-07-12 9:31
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
libevent1。。。 1004的源,可没这包。

没那尾巴上的1

你啥软件啊。依赖这个。

替喔啊(英文名不方便打出来)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 11:14 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那个软件?参照3#的看看有没有不是1尾巴的包


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 12:11 

注册: 2010-07-12 9:31
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
那个软件?参照3#的看看有没有不是1尾巴的包

搞定了 :em11


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 出现这样的提示如何解决?
帖子发表于 : 2010-07-12 19:11 

注册: 2008-10-08 22:01
帖子: 660
送出感谢: 0 次
接收感谢: 2
搞定了就把帖子名称改过


_________________
代码:
其实我是个Debian GNU/Linux用户

Octave script :http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=254511
Octave中文:http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=318969


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译