ubuntu10.04 安装后没声音,显示器分辨率不能调

Lucid Lynx (长期支持)
回复
henxue
帖子: 8
注册时间: 2008-11-07 21:26
送出感谢: 0
接收感谢: 0

ubuntu10.04 安装后没声音,显示器分辨率不能调

#1

帖子 henxue » 2010-07-12 23:24

大家好,我是电脑新手,至少 在ubuntu这块是白痴。由于对ubuntu的 热爱 及在开源的号召下,我在我这台破机子上装了双系统,一个是winxp,一个 是ubuntu10.04,ubuntu是用wubi安装的,安装后,系统没有声音,显示器的分辨率也不能调,显示的是“显示器:未知”,不知道如何解决,在win下我知道有硬件驱动这么个东西,不知道在linux下有没有?我这个问题算不算是硬件驱动没装好还是什么的?你们不要怪我没有自己去找资料,我确实找了,网上的一些“高手”的回答很深奥,我这种菜鸟根本就看不懂的。如果哪位好心的大侠能不厌其烦帮帮我,告诉我该怎么办?
我的 电脑是神舟天运Q550S的,我对硬件也不懂。大家帮帮忙吧。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#2

帖子 lainme » 2010-07-12 23:36

不知是Navid显卡不,如果是“系统”——“系统管理”——“硬件驱动”,激活推荐的那个显卡驱动(需要联网)。重启之后,在“系统”——“系统管理”(貌似?可以能是“首选项”)里有个navid显卡设置,可以设置分辨率。

如果不装显卡驱动,也可以改分辨率,不过比较麻烦,我也不会。

声音的话不是很清楚,“系统”——“首选项”——“声音”,看看调整一下声音输出的设置可以不
henxue
帖子: 8
注册时间: 2008-11-07 21:26
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#3

帖子 henxue » 2010-07-12 23:47

我 的 显卡应该不是英伟达的,我 知道是集成的好像是sis什么的
头像
allarem
帖子: 1025
注册时间: 2008-05-31 17:27
来自: SUES
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#4

帖子 allarem » 2010-07-13 0:19

henxue 写了:我 的 显卡应该不是英伟达的,我 知道是集成的好像是sis什么的
:em04 恭喜你,问题大了
henxue
帖子: 8
注册时间: 2008-11-07 21:26
送出感谢: 0
接收感谢: 0

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#5

帖子 henxue » 2010-07-13 1:06

楼上的是什么意思?那我是不是就不能装ubuntu了?有没有解决的办法?
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#6

帖子 lainme » 2010-07-13 1:16

henxue 写了:楼上的是什么意思?那我是不是就不能装ubuntu了?有没有解决的办法?
貌似这个集成显卡和ubuntu10.04不和,我见过一些帖子提到过一些问题。具体的不懂
头像
Don.e
帖子: 1017
注册时间: 2010-04-01 19:55
来自: 哪里来着……哪里来着……忘记了……
送出感谢: 0
接收感谢: 0
联系:

Re: ubuntu10.04 安装后没声音,显示器分辨率不能调

#7

帖子 Don.e » 2010-07-13 9:59

孩子……您静音了
首先,麻烦管理员把这个号和小号删了。其次,我的事情和封号半分钱关系没有,不要什么事情都联想到一起。没啥可写的了,祝好人一生平安吧。
Don.e
2010年7月23日
回复

回到 “Ubuntu 10.04 LTS”