当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-19 12:22 
头像

注册: 2009-12-02 16:23
帖子: 76
地址: Yanji, Jilin, China
送出感谢: 0 次
接收感谢: 0 次
我光盘安装了一个 10.10 alpha2的单系统amd64位的

显卡 是 盈通ati5770

下载了官方了最新驱动程序ati-driver-installer-10-6-x86.x86_64.run
这个文件
放在个人文件夹下面安装
使用的命令是
sudo chmod +x ati-driver-installer-10-6-x86.x86_64.run
sudo sh ./ati-driver-installer-10-6-x86.x86_64.run

安装过程就是下面那样的了





usaminiman@Usaminiman:~$ sudo sh ./ati-driver-installer-10-6-x86.x86_64.run
Created directory fglrx-install.Vsuxph
Verifying archive integrity... All good.
Uncompressing ATI Catalyst(TM) Proprietary Linux Driver-8.741.........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:x86_64:lib32::none:2.6.35-6-generic:; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.Vsuxph

最后的“Error”字段怎们就说我不支持的版本了阿?

:em20

救命啊


_________________
I am new to Ubuntu, but I am keeping doing progress. Please help me to do better.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-19 12:39 
头像

注册: 2010-06-04 1:06
帖子: 1791
送出感谢: 3
接收感谢: 5
菜鸟a卡还追新 :em20


_________________
1. GIMP入门教程(1~7)——比Photoshop更棒的图像处理软件!
2. Ubuntu桌面培训——初级,新手入门必看


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-19 12:46 
头像

注册: 2008-07-23 20:08
帖子: 1532
地址: http://www.ghostry.cn
送出感谢: 0 次
接收感谢: 1
你是不是用了tweak里边的源。。。


_________________
http://www.ghostry.cn狂网技术工作室,组网建站,平面设计,java项目,空间域名.
好心人点这里进去注册并且用一次,给我增加点流量http://tinyurl.com/272ncjl
电脑配置:
公司:880G/II250/1TB/2G1333/
家:785G+/II245+/1TB/2G677/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-21 23:28 
头像

注册: 2008-07-23 20:08
帖子: 1532
地址: http://www.ghostry.cn
送出感谢: 0 次
接收感谢: 1
:em06


_________________
http://www.ghostry.cn狂网技术工作室,组网建站,平面设计,java项目,空间域名.
好心人点这里进去注册并且用一次,给我增加点流量http://tinyurl.com/272ncjl
电脑配置:
公司:880G/II250/1TB/2G1333/
家:785G+/II245+/1TB/2G677/


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 0:13 

注册: 2010-07-12 23:55
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也关注中,我IBM的X32,也是ATI的,


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 0:14 
头像

注册: 2008-02-17 23:47
帖子: 22120
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 84
引用:
2.6.35-6-generic

能把内核整到35,却不会装驱动,你很强悍


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 1:01 

注册: 2010-05-23 18:26
帖子: 68
地址: China
送出感谢: 0 次
接收感谢: 0 次
adagio 写道:
引用:
2.6.35-6-generic

能把内核整到35,却不会装驱动,你很强悍

引用:
我光盘安装了一个 10.10 alpha2的单系统amd64位的


_________________
好吧


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 1:31 
头像

注册: 2007-10-29 22:12
帖子: 5371
地址: 江苏南京
系统: OSX 10.9 + Ub 1304
送出感谢: 0 次
接收感谢: 6
用开源的驱动


_________________
佛经说,人有八苦: 生、老、病、死、求不得、怨憎、爱别离、五阴盛 故我苦!
圣经说,人有七罪: 饕餮、贪婪、懒惰、淫欲、傲慢、嫉妒和暴怒  故我有罪!

我这篇帖子里面没有任何攻击我们伟大的中华人民共和国政府和任劳任怨的人民公仆(和本论坛高素质的版主)的文字和含义;

特此声明!

有些事,我们明知道是错的,也要去坚持,因为不甘心;有些人,我们明知道是爱的,也要去放弃,因为没结局;有时候,我们明知道没路了,却还在前行,因为习惯了。

欢迎来我的新浪微博@me


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 20:13 
头像

注册: 2009-12-02 16:23
帖子: 76
地址: Yanji, Jilin, China
送出感谢: 0 次
接收感谢: 0 次
adagio 写道:
引用:
2.6.35-6-generic

能把内核整到35,却不会装驱动,你很强悍

安装好了 它自己就是那个阿 我也不知道阿


_________________
I am new to Ubuntu, but I am keeping doing progress. Please help me to do better.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-22 20:14 
头像

注册: 2009-12-02 16:23
帖子: 76
地址: Yanji, Jilin, China
送出感谢: 0 次
接收感谢: 0 次
hubert_star 写道:
用开源的驱动

开源的不行阿 装不了 更要命的是 只要一装开源的 不但不能成功 还不能启动了 那个Uubntu字样的界面闪过之后就黑屏了


_________________
I am new to Ubuntu, but I am keeping doing progress. Please help me to do better.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-24 1:33 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
:em20 :em20 :em20
alpha2 单系统 amd64位 ati

完美的悲剧集合体


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-24 9:56 
头像

注册: 2009-07-20 14:06
帖子: 189
地址: YKBJ
送出感谢: 1
接收感谢: 0 次
remeber Jiraiya 写道:
:em20 :em20 :em20
alpha2 单系统 amd64位 ati

完美的悲剧集合体



:em20


_________________
有些事物是Del不掉的,比如感情,比如某个人,比如某些人。。。


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-24 10:06 
头像

注册: 2007-09-21 18:24
帖子: 215
送出感谢: 0 次
接收感谢: 0 次
remeber Jiraiya 写道:
:em20 :em20 :em20
alpha2 单系统 amd64位 ati

完美的悲剧集合体


别用10.10了。用10.04

然后如果装好后能出特效就别用什么受限驱动了。
实在要装受限驱动的话在system->administration->hardware drivers里面装。。。 :em20


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-24 11:00 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
darkt 写道:
remeber Jiraiya 写道:
:em20 :em20 :em20
alpha2 单系统 amd64位 ati

完美的悲剧集合体


别用10.10了。用10.04

然后如果装好后能出特效就别用什么受限驱动了。
实在要装受限驱动的话在system->administration->hardware drivers里面装。。。


system->administration->hardware drivers里面装的受限驱动不成啊,还不支持:em20


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 帮帮我这只爱整新奇玩意的大菜鸟吧——(ATI显卡驱动安装问题)
帖子发表于 : 2010-07-24 11:16 
头像

注册: 2009-04-27 6:33
帖子: 565
送出感谢: 1
接收感谢: 1
darkt 写道:
remeber Jiraiya 写道:
:em20 :em20 :em20
alpha2 单系统 amd64位 ati

完美的悲剧集合体


别用10.10了。用10.04

然后如果装好后能出特效就别用什么受限驱动了。
实在要装受限驱动的话在system->administration->hardware drivers里面装。。。 :em20


问一句呵,为什么我用10.04 LiveCD可以默认就有特效,可是从9.10网络升级到10.04的系统自己的账户却打不开特效,root登录有特效~给点提示吧,ati3850


_________________
知道base64解密的女生请看

5oiR5Zyo5p2t5bee5rWZ5aSn57Sr6YeR5riv6K+75Lmm77yM5aaC5p6c5L2g5a+C5a+e5oOz6KaB54Ku5Y+L77yM6K+357uZ5oiR55WZIOiogOWQp++8mu+8iQo=


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译