Eva qq 提示版过低需要升级的处理办法。

Lucid Lynx (长期支持)
回复
coacaio
帖子: 43
注册时间: 2010-07-12 20:11
送出感谢: 0
接收感谢: 0

Eva qq 提示版过低需要升级的处理办法。

#1

帖子 coacaio » 2010-07-19 20:39

我装的是Ubuntu10.04单系统。今天在登录eva qq时提示版本过低,在网上找了发现了一个可以解决我的问题的办法,现和大家分享下。
1。在用户主目录下有一个 " .eva "隐藏目录。cd 进去。
2。你会看到有两个 eva.sys和eva.cfg的文件。
3。先把两文件备个份,然后直接删除它们。
4。重新打开eva qq登录即可。
头像
monk
帖子: 19507
注册时间: 2010-01-28 10:45
送出感谢: 6 次
接收感谢: 33 次

Re: Eva qq 提示版过低需要升级的处理办法。

#2

帖子 monk » 2010-07-19 21:02

用webqq的路过

*********宁静致远*********
如果我说的有什么不对,请看签名第一行
头像
wzssyqa
帖子: 4010
注册时间: 2008-04-07 17:36
来自: 泰安人在阜新
送出感谢: 0
接收感谢: 0

Re: Eva qq 提示版过低需要升级的处理办法。

#3

帖子 wzssyqa » 2010-07-19 21:08

进来请教问题

现在官方源里的 flash 不修改字体配置文件,可以显示中文了吗? 在 flash 中可以使用 ibus 输入中文了吗?
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: Eva qq 提示版过低需要升级的处理办法。

#4

帖子 momova » 2010-07-19 23:41

不需要这样的
sudo aptitude hold eva就好了
我来了,我看见了,我征服了!
求勾搭,不管饭。
coacaio
帖子: 43
注册时间: 2010-07-12 20:11
送出感谢: 0
接收感谢: 0

Re: Eva qq 提示版过低需要升级的处理办法。

#5

帖子 coacaio » 2010-07-20 16:39

首先要谢谢楼上的。
但有一点我不太明白 ,hold eva是把eva版本停止升级。但为什么会提示到一个QQ的网站http://im.qq.com去升级呢?
eva qq是腾讯开发的吗?
头像
viceman
帖子: 115
注册时间: 2010-03-06 20:18
送出感谢: 0
接收感谢: 0

Re: Eva qq 提示版过低需要升级的处理办法。

#6

帖子 viceman » 2010-07-20 16:47

coacaio 写了:首先要谢谢楼上的。
但有一点我不太明白 ,hold eva是把eva版本停止升级。但为什么会提示到一个QQ的网站http://im.qq.com去升级呢?
eva qq是腾讯开发的吗?
我想应该是eva用了qq2007前的app,腾讯检测到用户版本过旧,就发送了提示升级的信息
coacaio
帖子: 43
注册时间: 2010-07-12 20:11
送出感谢: 0
接收感谢: 0

Re: Eva qq 提示版过低需要升级的处理办法。

#7

帖子 coacaio » 2010-07-23 9:37

sudo aptitude hold eva

我试过这个不好,好像不行仍然提示要更新,不过等一段时间就可以登录了。
070
帖子: 42
注册时间: 2007-08-29 7:55
送出感谢: 0
接收感谢: 0

Re: Eva qq 提示版过低需要升级的处理办法。

#8

帖子 070 » 2010-07-23 14:31

linux里好多 qq客户端默认使用的协议版本都比较低,可以试着将其协议改为较新的,比如qq2007什么的。
回复

回到 “Ubuntu 10.04 LTS”