当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Gaim的安装
帖子发表于 : 2010-08-24 21:56 

注册: 2009-09-15 20:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install build-essential libglib2.0-0 libglib2.0-dev
sudo apt-get install build-essential libgtk2.0-0 and libgtk2.0-dev
sudo apt-get install libxml2-dev
sudo ./configure
sudo make
sudo make install


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-25 16:40 

注册: 2009-09-15 20:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
附错误表

XScreenSaver extension development headers not found.: libxss-dev

Startup notification development headers not found.: libstartup-notification0-dev

GStreamer development headers not found.: libgstreamer0.10-dev

Meanwhile development headers not found.: libmeanwhile-dev

D-Bus development headers not found.: libdbus-1-dev libdbus-glib-1-dev

NetworkManager development headers not found.: network-manager-dev

Perl development headers not found.: libperl-dev

Tcl development headers not found.: tcl8.4-dev

Tk development headers not found.: tk8.4-dev

GtkSpell development headers not found.:libgtkspell-dev

avahi development headers not found.:libavahi-client-dev libavahi-glib-dev
Startup notification development headers not found.: libstartup-notification0-dev
Neither GnuTLS or NSS SSL development headers found.:libgnutls-dev

# ./configure --disable-screensaver --disable-avahi --disable-dbus
Then I followed the README and INSTALL files inside pidgin-2.4.3 folder..
# sudo make
# make check
# sudo make install
# make clean
# make distclean
# pidgin or # finch
or MainMenu > Internet > Pidgin


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-25 16:52 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
依赖包没装全,把提示的那些全部装上

引用:
XScreenSaver extension development headers not found.: libxss-dev


例如这个,装libxss-dev

提示这么明白的包还是第一次见……


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-25 17:47 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
:em11


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 12:06 

注册: 2009-09-15 20:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
:em05


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 12:27 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
gaim早改名pidgin了啊。建议装新版本的吧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 12:29 
头像

注册: 2008-04-27 12:15
帖子: 1026
送出感谢: 0 次
接收感谢: 0 次
还用 gaim ?!


_________________
oneleaf 的教导记心间:《学习linux几点忠告》


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 16:25 

注册: 2009-09-15 20:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
gaim早改名pidgin了啊。建议装新版本的吧

最新的版本好像是pidgin-2.7.3吧我装的是pidgin-2.5.8不知道有什么不同,pidgin-2.5.8要怎么卸载呢,用sudo make uninstall 不行啊 :em06


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 17:28 
头像

注册: 2009-07-18 11:33
帖子: 793
送出感谢: 1
接收感谢: 1
:em20 sudo make uninstall 你是编译安装的么?这样就只有到相应的目录去删除文件了
如果不是编译的
sudo apt-get remove pidgin
这你不可能不知道吧?


_________________
Men are from Mars, I am from the grave
有一次,我去应聘,考官说:“哦,什么味儿?”
我说:”啊,对不起,是我,你知道死人总是有一点味道的“


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Gaim的安装
帖子发表于 : 2010-08-26 17:50 

注册: 2009-09-15 20:42
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
谢谢了。我是编译安装的。我之前是不知道怎么卸载,呵呵。 :em06
但是直接删掉,会不会卸载的不干净啊?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译