【已解决】这个GLIB是什么?

Lucid Lynx (长期支持)
回复
c2091986
帖子: 35
注册时间: 2009-08-29 23:15
送出感谢: 0
接收感谢: 0

【已解决】这个GLIB是什么?

#1

帖子 c2091986 » 2010-08-26 17:07

checking for GLIB... no
no
configure: error:

You must have GLib 2.12.0 or newer development headers installed to build.

安装的pidgin 2.7.3时候./configure提示需要的东西,但是在新立得里面一搜有关glib的东西,太多了不知道下载哪个 :em20
请教一下这个怎么搞定阿

原来是libglib,麻烦大家了
头像
pityonline
帖子: 3864
注册时间: 2008-12-09 12:44
来自: 北京
送出感谢: 0
接收感谢: 2 次
联系:

Re: 【已解决】这个GLIB是什么?

#2

帖子 pityonline » 2010-08-26 18:28

编译时出现缺少的软件包xxx时一般需要安装libxxx或libxxx-dev……
Pity is the bomp!
活着就是折腾!生命不息,折腾不止!
看这帮家伙在干什么?@pityonline/u
Dropbox+Vps+PC 跑起来了!这是邀请链接
回复

回到 “Ubuntu 10.04 LTS”