当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : eclipse的安装问题
帖子发表于 : 2010-09-15 18:19 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
下载了zip包 脱到/usr/local下解压了
但不知道怎么 启动
请教老鸟怎么启动,好像有两种启动方法,面板上启动和创建启动脚本 。 :em09 :em09 :em09 :em09


页首
 用户资料  
 
2 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-15 18:29 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
启动时出现的问题
代码:
A Java Runtime Environment (JRE) or Java Development Kit (JDK)
must be available in order to run Eclipse. No Java virtual machine
was found after searching the following locations:
/usr/local/eclipse/jre/bin/java
java in your current PATH


不知道什么原因 :em06 :em06 :em06


页首
 用户资料  
 
3 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-15 18:33 
头像

注册: 2009-04-30 16:17
帖子: 189
送出感谢: 0 次
接收感谢: 1
安装java虚拟机:sudo apt-get install sun-java6-jre


_________________
东西大街南北走
出门碰到人咬狗
搬起狗来砸砖头
却被砖头咬了手
OpenOffice.org Math公式编辑器完全教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-15 22:58 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
就是说要安装jre了 ?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-15 23:01 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
是的。


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
6 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 10:13 

注册: 2010-03-14 18:30
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
JDK没装 装个JDK1.6就OK


页首
 用户资料  
 
7 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 13:07 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
装过jdk了啊
代码:
jcactus@cactus-desktop:~$ java -version
java version "1.6.0_21"
Java(TM) SE Runtime Environment (build 1.6.0_21-b06)
Java HotSpot(TM) 64-Bit Server VM (build 17.0-b16, mixed mode)


页首
 用户资料  
 
8 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 17:16 
头像

注册: 2007-03-02 17:36
帖子: 7279
送出感谢: 3
接收感谢: 99
把你解压到/usr/local/下的东西删了,然后
sudo apt-get install eclipse


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
9 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 19:45 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
懒蜗牛Gentoo 写道:
把你解压到/usr/local/下的东西删了,然后
sudo apt-get install eclipse


为什么??


页首
 用户资料  
 
10 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 19:48 
头像

注册: 2009-04-30 16:17
帖子: 189
送出感谢: 0 次
接收感谢: 1
蜗牛是想让你从软件源安装
这样省事


_________________
东西大街南北走
出门碰到人咬狗
搬起狗来砸砖头
却被砖头咬了手
OpenOffice.org Math公式编辑器完全教程


页首
 用户资料  
 
11 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-16 19:52 
头像

注册: 2007-03-02 17:36
帖子: 7279
送出感谢: 3
接收感谢: 99
我只是想说,其实你不需要自己下载来装,只要运行
sudo apt-get install eclipse
这样一条命令,系统就把所有事情都搞定了,这样装的东西就不会出现你遇到的,依赖关系的问题。而且如果以后源里的eclipse版本升级了,你机器上的版本也可以跟着自动升级,很方便


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
12 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-17 11:37 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
懒蜗牛Gentoo 写道:
我只是想说,其实你不需要自己下载来装,只要运行
sudo apt-get install eclipse
这样一条命令,系统就把所有事情都搞定了,这样装的东西就不会出现你遇到的,依赖关系的问题。而且如果以后源里的eclipse版本升级了,你机器上的版本也可以跟着自动升级,很方便


有源没有 :em06 :em06


页首
 用户资料  
 
13 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-17 18:02 

注册: 2010-03-28 20:15
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
这个应该可以解决你的问题。
http://xuniji123.itpub.net/post/25946/469480


页首
 用户资料  
 
14 楼 
 文章标题 : Re: eclipse的安装问题
帖子发表于 : 2010-09-17 19:09 
头像

注册: 2009-03-24 12:13
帖子: 76
送出感谢: 0 次
接收感谢: 0 次
万分感谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译