安装nautilus-elementary出现错误

Lucid Lynx (长期支持)
回复
rna2008
帖子: 4
注册时间: 2008-12-07 0:27
送出感谢: 0
接收感谢: 0

安装nautilus-elementary出现错误

#1

帖子 rna2008 » 2010-10-26 14:08

代码: 全选

Exception in thread Thread-1:
Traceback (most recent call last):
  File "/usr/lib/python2.6/threading.py", line 532, in __bootstrap_inner
    self.run()
  File "/usr/lib/python2.6/dist-packages/softwareproperties/ppa.py", line 59, in run
    self.add_ppa_signing_key(self.ppa_path)
  File "/usr/lib/python2.6/dist-packages/softwareproperties/ppa.py", line 88, in add_ppa_signing_key
    print "Error reading %s: %s" % (lp_url, e)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xe8 in position 27: ordinal not in range(128)
不知道这个是什么意思,请知道的帮我解释一下,谢谢!
rna2008
帖子: 4
注册时间: 2008-12-07 0:27
送出感谢: 0
接收感谢: 0

Re: 安装nautilus-elementary出现错误

#2

帖子 rna2008 » 2010-10-27 13:57

自己顶一下,期待答案
回复

回到 “Ubuntu 10.04 LTS”