ubantu 9.10 打开网页 提示FLASH Player版本低

Lucid Lynx (长期支持)
回复
zxlyqx
帖子: 41
注册时间: 2010-09-03 10:59
送出感谢: 0
接收感谢: 0

ubantu 9.10 打开网页 提示FLASH Player版本低

#1

帖子 zxlyqx » 2010-12-03 14:52

打开一个网页说FLASH PLAYER 版本太低 升级又不让升说与已经 安装的FLASH PLAYER冲突 怎么办呀?????


哪位能帮帮我!!!!谢谢!!!!
头像
slax
帖子: 1099
注册时间: 2009-08-17 3:52
送出感谢: 0
接收感谢: 1 次

Re: ubantu 9.10 打开网页 提示FLASH Player版本低

#2

帖子 slax » 2010-12-03 14:55

能用就没事啦。何必追求最新呢。

————————————

到adobe官网下载deb。
We believe that the internet should be public, open and accessible.
软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。
iceplayer! linux音乐新体验~ 最新版本4.0.5-20110520已更新!viewtopic.php?f=137&t=252461
想要iceplayer 测试版麼?加入QQ群80071264吧,在code.google也可找到
http://www.iceplayer.org/
http://jasy.ice.blog.163.com/
GZhu45
帖子: 72
注册时间: 2010-05-16 10:55
送出感谢: 0
接收感谢: 0

Re: ubantu 9.10 打开网页 提示FLASH Player版本低

#3

帖子 GZhu45 » 2010-12-03 15:41

我的10.04也如此,也就上pptv.com时才这样
回复

回到 “Ubuntu 10.04 LTS”