是MPlayer挂了还是我火星了?

Lucid Lynx (长期支持)
回复
头像
youqika
帖子: 720
注册时间: 2008-09-25 20:56
送出感谢: 10 次
接收感谢: 5 次

是MPlayer挂了还是我火星了?

#1

帖子 youqika » 2010-12-10 23:46

从8.04直接换成10.04,换了几个源都装不上。

代码: 全选

ryuuzaki@sunny ~ $ sudo apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
  mplayer: 依赖: libfaac0 (>= 1.26) 但无法安装它
           依赖: libmp3lame0 但无法安装它
           依赖: mplayer-skins 但无法安装它
E: 破损的软件包
这个是所有的结果中最好的,其余的都是废弃,有的源包信息都没有。
UCHIHA
运气是为白痴准备的
thorne
帖子: 660
注册时间: 2008-10-08 22:01
送出感谢: 0
接收感谢: 2 次

Re: 是MPlayer挂了还是我火星了?

#2

帖子 thorne » 2010-12-11 12:33

你火星了吧 我表示安装mplayer毫无问题

代码: 全选

其实我是个Debian GNU/Linux用户
Octave script :http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=254511
Octave中文:http://forum.ubuntu.org.cn/viewtopic.php?f=35&t=318969
头像
midworld
帖子: 42
注册时间: 2010-10-16 22:36
来自: 在路上
送出感谢: 0
接收感谢: 0

Re: 是MPlayer挂了还是我火星了?

#3

帖子 midworld » 2010-12-11 14:47

添加第三方的源试试,

deb http://ppa.launchpad.net/rvm/mplayer/ubuntu YOUR_UBUNTU_VERSION_HERE main
deb-src http://ppa.launchpad.net/rvm/mplayer/ubuntu YOUR_UBUNTU_VERSION_HERE main

YOUR_UBUNTU_VERSION_HERE:如果你用的是10.04就填lucid
OS: Ubuntu 10.04 + VirtualBox(Windows XP, Mac OS X 10.6)
CPU: AMD 64 X 2 4000+
RAM: 2G 800MHz DDR
Displayer: 索泰GT240 DDR5 512M
Hard Disk: .....
头像
ishagua
帖子: 283
注册时间: 2009-11-20 22:52
送出感谢: 0
接收感谢: 2 次
联系:

Re: 是MPlayer挂了还是我火星了?

#4

帖子 ishagua » 2010-12-12 20:12

www.ubuntu.com 下载安装 然后sudo apt-get update && sudo apt-get install mplayer mplayer-gui
werther0331
帖子: 99
注册时间: 2010-10-29 15:20
送出感谢: 0
接收感谢: 0

Re: 是MPlayer挂了还是我火星了?

#5

帖子 werther0331 » 2010-12-12 20:17

自己去mplayer网站下最新的源代码,然后编译,10分钟不到就装上了。
回复

回到 “Ubuntu 10.04 LTS”