Ubuntu Tweak 的安装出现问题。。 求指教。。[已解决]

Lucid Lynx (长期支持)
回复
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Ubuntu Tweak 的安装出现问题。。 求指教。。[已解决]

#1

帖子 badboywang_ » 2010-12-30 11:44

在官方下载的软件包deb,双击安装时出现以下错误: 错误: 依赖关系没有满足:gconf2 (>= 2.28.1-2)
这是为嘛呢? :em23 怎么解决?谢谢。。
上次由 badboywang_ 在 2010-12-30 16:21,总共编辑 1 次。
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: Ubuntu Tweak 的安装出现问题。。 求指教。。

#2

帖子 tenzu » 2010-12-30 11:55

加ppa源,然后用apt-get装
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: Ubuntu Tweak 的安装出现问题。。 求指教。。

#3

帖子 badboywang_ » 2010-12-30 12:03

tenzu 写了:加ppa源,然后用apt-get装
好主意。。正在安装,只是速度太慢。。 :em05
刚刚接触ubuntu,请大家多多指教,谢谢。。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: Ubuntu Tweak 的安装出现问题。。 求指教。。

#4

帖子 lainme » 2010-12-30 12:04

估计那个不是给10.04用的,加lucid的PPA源

sudo add-apt-repository ppa:tualatrix/ppa
头像
badboywang_
帖子: 101
注册时间: 2010-12-25 23:30
送出感谢: 0
接收感谢: 1 次

Re: Ubuntu Tweak 的安装出现问题。。 求指教。。

#5

帖子 badboywang_ » 2010-12-30 16:13

lainme 写了:估计那个不是给10.04用的,加lucid的PPA源

sudo add-apt-repository ppa:tualatrix/ppa
3Q
刚刚接触ubuntu,请大家多多指教,谢谢。。
回复

回到 “Ubuntu 10.04 LTS”