[wiki]Expocity

参与到Ubuntu的翻译中来
回复
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

[wiki]Expocity

#1

帖子 oneleaf » 2005-10-01 12:17

Expocity is an effort to integrate an efficient means of switching between applications into the window manager metacity, similar to [WWW] Exposé(tm) on Apple's OS-X.
Requirements

Be sure to have all dependencies installed. Some of them are:

apt-get install build-essential libgtk2.0-dev

Installation
Download

Download the latest version from the [WWW] Expocity Homepage.
Compiling

Extract the source.

tar xvfj expocity-2.6.2-1.tar.bz2

Configure and compile it:

./configure
make

install it

sudo make install

or to install it via a deb file (CheckInstall)

sudo checkinstall

Start it:

metacity --replace

Troubleshooting

Installing Gnome 2.0 libraries and related shared libraries might help if the ./configure script complain about gconf2.0 :

sudo apt-get install libgnomeui*



https://wiki.ubuntu.com/Expocity
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

Re: Expocity

#2

帖子 leal » 2005-10-01 23:15

Expocity旨在尝试把一种(多个)程序之间进行切换的有效方法集成到窗口管理器metacity中,类似苹果公司OS-X上的[WWW] Exposé(tm) 。

前提条件

确保已安装所有依赖包,其中包括:

apt-get install build-essential libgtk2.0-dev

安装

下载

从[WWW] Expocity主页下载最新版本。

编译

解压缩源文件:

tar xvfj expocity-2.6.2-1.tar.bz2

进行配置和编译:

./configure
make

安装Expocity:

sudo make install

或通过deb文件(CheckInstall)进行安装:

sudo checkinstall

启动Expocity:

metacity --replace

故障处理

如果./configure脚本出现gconf2.0相关问题,那么安装Gnome 2.0库和相关共享库可能帮的上忙:

sudo apt-get install libgnomeui*



https://wiki.ubuntu.com/Expocity
用心×恒 | 豆瓣 | 门户 | Blog
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#3

帖子 oneleaf » 2005-10-11 12:47

头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#4

帖子 millenniumdark » 2006-07-30 1:52

校对一遍,改了六七处
http://wiki.ubuntu.org.cn/Expocity
回复

回到 “软件和文档翻译”