设置 NFS 服务器

参与到Ubuntu的翻译中来
回复
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

设置 NFS 服务器

#1

帖子 oneleaf » 2005-03-31 21:59

I am trying to set up an NFS server. I think I've done everything right, but it doesn't seem to work. I get an error "mount: RPC: Remote system error - Connection refused". What have I missed?
By default, the portmap daemon listens only on the loopback interface (localhost). You can change this by editing <tt>/etc/default/portmap</tt> and removing the "-i 127.0.0.1" option from the command line arguments. After making this change, run sudo /etc/init.d/portmap restart

http://www.ubuntulinux.org/support/docu ... nfs-server
上次由 oneleaf 在 2005-04-12 8:50,总共编辑 1 次。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

设置 NFS 服务器

#2

帖子 ct » 2005-04-08 1:21

我试着设置一个NFS服务器。我认为我的所有设置都没有问题,但是它没有能够正常的工作。返回了这样一条错误信息:
“mount: RPC: Remote system error - Connection refused”.
我什么地方没有考虑到么?
默认情况下,portmap进程只监听传入(loopback)的接口(localhost).你可以这样编辑来修改它:<tt>/etc/default/portmap</tt>,然后从命令行中移除"-i 127.0.0.1"的设置。修改完了这些设置后,运行 sudo /etc/init.d/portmap restart
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#3

帖子 millenniumdark » 2006-08-01 4:53

回复

回到 “软件和文档翻译”