如何将屏幕中间的黑X除去?

参与到Ubuntu的翻译中来
回复
头像
oneleaf
论坛管理员
帖子: 10207
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

如何将屏幕中间的黑X除去?

#1

帖子 oneleaf » 2005-03-31 22:00

How do I remove the black "X" in the middle of my screen in addition to the normal mouse cursor?

I have a black "X" in the middle of my screen, in addition to the normal mouse cursor.

This is caused by problems with hardware acceleration of the cursor. You can work around this problem by editing /etc/X11/XF86Config-4 and adding the following line:
Option "HWCursor" "false"

or

Option "SWCursor" "true"

to the Device section of the file.

Note that the option is specific for each video card driver.

To be sure to enter the proper information check the man page for your driver.

Examples:

man radeon
for ati cards or
man nv
for nvidia cards.

The result section should look like:

Section "Device"
Identifier "nVidia Corporation NV25 [Geforce4 Ti 4600] 0"
Driver "nvidia"
BusID "PCI:1:0:0"
Option "HWCursor" "false"
EndSection

http://www.ubuntulinux.org/support/docu ... q/hwcursor
上次由 oneleaf 在 2005-04-12 8:43,总共编辑 1 次。
i3dmaster
帖子: 7
注册时间: 2005-04-09 15:02
送出感谢: 0
接收感谢: 0

译文如下:

#2

帖子 i3dmaster » 2005-04-11 6:57

译者: i3dmaster


如何将屏幕中间的黑X除去?

在我的屏幕上出了鼠标的图表之外还有一个黑色的X在中心。

这个问题是由于光标的硬件加速造成的。这个问题可以通过修改/etc/X11/XF86Config-4文件,增加下面的配置来解决:

Option "HWCursor" "false"

或者

Option "SWCursor" "true"

在Device部分。

注意,这个选项对不同的显卡是不同的。

为了确认你输入的信息是正确的,请参看显卡的man解释。

列:

ATI 卡: man radeon

Nvidia 卡: man nv

那么结果应该类似于:

Section "Device"
Identifier "nVidia Corporation NV25 [Geforce4 Ti 4600] 0"
Driver "nvidia"
BusID "PCI:1:0:0"
Option "HWCursor" "false"
EndSection
回复

回到 “软件和文档翻译”