当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于fglrx的依赖包的安装
帖子发表于 : 2013-03-04 14:13 

注册: 2013-03-04 14:03
帖子: 1
系统: ubuntu12.04LTS
送出感谢: 0 次
接收感谢: 0 次
我的机器是dell v3550系列的 是amd和intel的双显卡配置
在几天前的更新后 发现显卡驱动在硬件驱动里失效了 伴随着更新驱动的时候安装一直是失败的 提示有依赖包未安装成功
系统通知也一直提示‘Error:Broken Count>0’ 我根据自己去apt-get upgrade的提示判断应该是fglrx没有安装好
但是我去输入fglrxinfo察看的时候是可以看到相关信息的
代码:
fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: AMD Radeon 6600M and 6700M Series
OpenGL version string: 4.2.11627 Compatibility Profile Context

请问 这应该说明fglrx驱动安装成功了把(PS 我的3D特效都可以用) 但为何一直不能upgrade通过呢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译