当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 64位桌面版ubuntu12.10,iNode问题,请前辈们指教
帖子发表于 : 2013-03-31 17:02 

注册: 2013-03-24 17:47
帖子: 10
系统: windows7
送出感谢: 1
接收感谢: 0 次
iNode好像装完了,但是点击图标不亮,后来知道是库问题,下了个ia32-libs.deb,双击由软件中心打开(这就是新立得吗?),提示“依赖关系不满足:ia32-libs-multiarch”。
请问怎么解决?越详细越好。
台式机,所以安装好iNode之前电脑不能联网


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 64位桌面版ubuntu12.10,iNode问题,请前辈们指教
帖子发表于 : 2013-03-31 17:10 
头像

注册: 2009-12-12 19:29
帖子: 5059
地址: 随便一个地方
系统: 本地大型发行版除外
送出感谢: 0 次
接收感谢: 166
先在其他电脑下载ia32-libs-multiarch的包,然后通过U盘复制。


_________________
Github见!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 64位桌面版ubuntu12.10,iNode问题,请前辈们指教
帖子发表于 : 2013-03-31 17:52 

注册: 2013-03-24 17:47
帖子: 10
系统: windows7
送出感谢: 1
接收感谢: 0 次
mraandtux 写道:
先在其他电脑下载ia32-libs-multiarch的包,然后通过U盘复制。

下了一个安装,提示依赖libqtcore4,下了libqtcore4-4.6.3-4+squeeze1-i386,还有个arm64的libqtcore4,两个都提示,内部错误 :em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译