12.04安装不了cmake-curses-gui

Precise Pangolin (长期支持)
回复
Liz_Zhong
帖子: 2
注册时间: 2013-05-03 16:07
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

12.04安装不了cmake-curses-gui

#1

帖子 Liz_Zhong » 2013-05-03 16:17

我在ubuntu12.04上安装cmake成功
sudo apt-get install cmake
编译可以生成makefile
但是安装cmake-curses-gui时出错
apt-get install cmake-curses-gui
主要出错信息
cmake-curses-gui:depends:cmake(=2.8.7-0ubuntu4) but 2.8.7-0 ubuntu5 is to be installed
貌似是版本的问题,但是不知道怎么解决,百度google关于这个信息很少
希望大神帮帮忙,谢谢
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 12.04安装不了cmake-curses-gui

#2

帖子 lainme » 2013-05-03 19:50

先更新一下看看

sudo apt-get update
Liz_Zhong
帖子: 2
注册时间: 2013-05-03 16:07
系统: ubuntu12.04
送出感谢: 0
接收感谢: 0

Re: 12.04安装不了cmake-curses-gui

#3

帖子 Liz_Zhong » 2013-05-04 10:13

可以用了,下载的cmake-curses-gui_2.8.7-0ubuntu5_i386.deb软件包安装就可以了
回复

回到 “Ubuntu 12.04 LTS”