依赖关系不满足:python3-pyqt5

Precise Pangolin (长期支持)
回复
hs594200
帖子: 2
注册时间: 2015-06-03 9:25
系统: ubuntu 12.04
送出感谢: 1 次
接收感谢: 0

依赖关系不满足:python3-pyqt5

#1

帖子 hs594200 » 2015-06-03 9:28

ubuntu12.04安装有道词典linux版本提示这个问题?是需要安装python3-pyqt5吗?但是网上好像搜不到,求指点,谢谢了!
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: 依赖关系不满足:python3-pyqt5

#2

帖子 lainme » 2015-06-03 9:47

这些用户感谢了作者 lainme 于这个帖子:
hs594200 (2015-06-03 10:16)
评价: 3.7%
hs594200
帖子: 2
注册时间: 2015-06-03 9:25
系统: ubuntu 12.04
送出感谢: 1 次
接收感谢: 0

Re: 依赖关系不满足:python3-pyqt5

#3

帖子 hs594200 » 2015-06-03 10:16

lainme 写了:需要14.04以上版本。http://packages.ubuntu.com/zh-cn/trusty ... hon3-pyqt5
昨天弄了一天都没弄明白,谢谢回答!
回复

回到 “Ubuntu 12.04 LTS”