新手救助

Precise Pangolin (长期支持)
回复
hsp2008cn
帖子: 2
注册时间: 2017-07-27 16:09
送出感谢: 0
接收感谢: 0

新手救助

#1

帖子 hsp2008cn » 2017-07-27 16:17

我的操作系统是 Ubuntu Server 12.04 的版本,我的目标是安装Zabbix,
现在在安装环境如:mysql apache php5 的时候出现了报错,我是菜鸟,请大神帮忙,有相关资料的麻烦发我邮箱:729925132@qq.com ;谢谢
poloshiao
论坛版主
帖子: 18245
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: 新手救助

#2

帖子 poloshiao » 2017-07-27 16:24

Ubuntu Server 12.04
1. Ubuntu 12.04 已經過了線上安裝/升級 支援期

2. 建議 直接安裝 Ubuntu 16.04
https://wiki.ubuntu.com/XenialXerus/ReleaseNotes
2-1. Server 版參閱
https://help.ubuntu.com/16.04/serverguide/index.html
hsp2008cn
帖子: 2
注册时间: 2017-07-27 16:09
送出感谢: 0
接收感谢: 0

Re: 新手救助

#3

帖子 hsp2008cn » 2017-07-27 17:11

谢谢,有视频教学的么,新手不知道怎么下手,没有系统学习
poloshiao
论坛版主
帖子: 18245
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: 新手救助

#4

帖子 poloshiao » 2017-07-27 19:02

有视频教学的么
https://www.youtube.com/watch?v=w5W_48vyC6U
Tutorial - Installing Ubuntu Server 16.04

如果你無法打開 youtube 向網友請教一下
回复

回到 “Ubuntu 12.04 LTS”