关于opensuse的滚动升级问题,求解~

头像
牵牛星
帖子: 998
注册时间: 2011-11-26 11:44
来自: ★光坂高校文艺部★
送出感谢: 3 次
接收感谢: 12 次

Re: 关于opensuse的滚动升级问题,求解~

#16

帖子 牵牛星 » 2012-10-05 21:33

wwkwkj 写了:
牵牛星 写了:有virtualbox-guest-kmp-desktop之类(加个源搞定)的依赖使“更新将不会被安装”,,用Tumbleweed的话就不要启用12.2的源
然后就是这个了 http://en.opensuse.org/SDB:Vendor_chang ... dor_change
这个。。。。我开启的源是有点过多啊,可是,如果把12.2的源都关了的话,会不会导致软件包不全呢,用浏览器看的tumbleweed源里面的软件并不多啊
目测除了KR49之外,其他几个应该都可换成Tumbleweed的。
openSUSE+KDE
我用A卡,不曾杯具
驱动开源之不提倡者
AMD_N930+AMD_HD5470+AMD_M880G(3A党)
Linux就是2B(NB的架构+SB的驱动)
子曰:写C时适当d "断行" || "缩进" || "空格" == "注释"
T愛
帖子: 20
注册时间: 2008-09-06 22:52
送出感谢: 0
接收感谢: 0

Re: 关于opensuse的滚动升级问题,求解~

#17

帖子 T愛 » 2012-10-08 20:45

在12.2释出时,Tumbleweed官方把源里的软件包都清空了,并说会休息一阵子,现在里面相当多的软件包都没有,这么急着用Tumbleweed很容易杯具哦。
头像
牵牛星
帖子: 998
注册时间: 2011-11-26 11:44
来自: ★光坂高校文艺部★
送出感谢: 3 次
接收感谢: 12 次

Re: 关于opensuse的滚动升级问题,求解~

#18

帖子 牵牛星 » 2012-10-08 21:19

T愛 写了:在12.2释出时,Tumbleweed官方把源里的软件包都清空了,并说会休息一阵子,现在里面相当多的软件包都没有,这么急着用Tumbleweed很容易杯具哦。
有openSUSE-current,没问题的 :em01
openSUSE+KDE
我用A卡,不曾杯具
驱动开源之不提倡者
AMD_N930+AMD_HD5470+AMD_M880G(3A党)
Linux就是2B(NB的架构+SB的驱动)
子曰:写C时适当d "断行" || "缩进" || "空格" == "注释"
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

Re: 关于opensuse的滚动升级问题,求解~

#19

帖子 drongh » 2012-10-08 23:04

opensuse最大的缺点就是源不统一,太乱。
依赖很不统一,升级个软件都能把系统的依赖改了。
从opensuse过来才一个月,现在用fedora。
头像
wwkwkj
帖子: 318
注册时间: 2010-12-19 17:00
系统: opensuse12.2*kde4.9
送出感谢: 2 次
接收感谢: 1 次

Re: 关于opensuse的滚动升级问题,求解~

#20

帖子 wwkwkj » 2012-10-09 7:24

drongh 写了:opensuse最大的缺点就是源不统一,太乱。
依赖很不统一,升级个软件都能把系统的依赖改了。
从opensuse过来才一个月,现在用fedora。
没有发现啊~除了升级内核时候要重新装官方显卡驱动,别的根本不用折腾啊
每个论坛里面,都会有几个默默的不为我知的大牛,于是每次,我都心存敬畏

openSUSE12.2+KDE4.9+XP
回复

回到 “OpenSUSE发行版”