当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-10-24 17:12 
头像

注册: 2012-10-24 17:03
帖子: 14
系统: openSUSE12.2(KDE)
送出感谢: 0 次
接收感谢: 1
openSUSE12.2安装使用了一段时间,今天按照AMD 推荐的非官方 Wiki:http://wiki.cchtml.com/index.php/SUSE/openSUSE,采用自动安装A卡驱动,过程顺利,没有错误提示,可是重启后无法进入系统。

具体是:系统引导出现大蜥蜴的画面,出现几行命令之后一直卡在
Started Postfix Mail Transport Agent [OK]
选择recovery模式仍然卡死在这一项上面。

新手弄不明白,求高手帮忙指点一下怎么解决。谢谢!



_________________
评价: 3.7% arserangel
 
页首
 用户资料  
 
2 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-07 12:15 

注册: 2007-02-09 8:33
帖子: 92
地址: 深圳福田
送出感谢: 6
接收感谢: 1
这个问题解决没有呢?我也遇到了同样的问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-07 14:16 

注册: 2007-02-09 8:33
帖子: 92
地址: 深圳福田
送出感谢: 6
接收感谢: 1
跟你出的同样的问题,找到解决办法了

1.出现 started ... 这行信息时,界面是停在这里的了,此时按 ctrl + alt + f1 进到命令行下面,把原来的显卡驱动删除 sudo ./原显卡驱动.run --uninstall

2.重启后,会自动启用默认显卡, 请查看这个地址:
http://zh.opensuse.org/index.php?title= ... 1.E5.8A.A8
在这之前,记得 sudo patch 和 sudo update

3.安装后重启,问题解决。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-07 14:52 
头像

注册: 2012-10-24 17:03
帖子: 14
系统: openSUSE12.2(KDE)
送出感谢: 0 次
接收感谢: 1
arserangel 写道:
跟你出的同样的问题,找到解决办法了

1.出现 started ... 这行信息时,界面是停在这里的了,此时按 ctrl + alt + f1 进到命令行下面,把原来的显卡驱动删除 sudo ./原显卡驱动.run --uninstall

2.重启后,会自动启用默认显卡, 请查看这个地址:
http://zh.opensuse.org/index.php?title= ... 1.E5.8A.A8
在这之前,记得 sudo patch 和 sudo update

3.安装后重启,问题解决。

谢谢您,现在终于解决了!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-07 20:45 

注册: 2007-02-09 8:33
帖子: 92
地址: 深圳福田
送出感谢: 6
接收感谢: 1
KSEAL 写道:
arserangel 写道:
跟你出的同样的问题,找到解决办法了

1.出现 started ... 这行信息时,界面是停在这里的了,此时按 ctrl + alt + f1 进到命令行下面,把原来的显卡驱动删除 sudo ./原显卡驱动.run --uninstall

2.重启后,会自动启用默认显卡, 请查看这个地址:
http://zh.opensuse.org/index.php?title= ... 1.E5.8A.A8
在这之前,记得 sudo patch 和 sudo update

3.安装后重启,问题解决。

谢谢您,现在终于解决了!


hi, how did you do ?
when I was writing the reply to you, I havn't resoved, how did you do ? could you say it again ?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-07 21:31 

注册: 2007-02-09 8:33
帖子: 92
地址: 深圳福田
送出感谢: 6
接收感谢: 1
抱歉,刚开始没装成输入法,现在ok了。

不过,我现在用的还是集成显卡,而不是独立显卡,我不知你是按什么步聚装的,我装了之后,不知碰到哪里东西了,又进不去了,还是停在
Started postfix Mail Transport Agent [0k]
这个地方了,你是怎么处理好的?

介意共享下方法不?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-08 11:03 
头像

注册: 2012-10-24 17:03
帖子: 14
系统: openSUSE12.2(KDE)
送出感谢: 0 次
接收感谢: 1
arserangel 写道:
抱歉,刚开始没装成输入法,现在ok了。

不过,我现在用的还是集成显卡,而不是独立显卡,我不知你是按什么步聚装的,我装了之后,不知碰到哪里东西了,又进不去了,还是停在
Started postfix Mail Transport Agent [0k]
这个地方了,你是怎么处理好的?

介意共享下方法不?

不好意思,以上方法治标不治本,我正在论坛寻求解决方法 :em01


页首
 用户资料  
 
8 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-13 20:01 

注册: 2007-02-09 8:33
帖子: 92
地址: 深圳福田
送出感谢: 6
接收感谢: 1
又尝试了几次,还未解决,希望能等到你解决办法。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: openSUSE12.2安装A卡驱动后无法进入系统
帖子发表于 : 2012-12-21 13:56 
头像

注册: 2011-03-12 14:40
帖子: 256
地址: 伤感地带城市,梅穿裤子小区
送出感谢: 0 次
接收感谢: 0 次
显卡问题啊,你们算是找对人了,我在这方面比较有研究,看我博客教程吧 :em04


_________________
opensuse和fedora手动安装显卡http://maoyaotang.blog.163.com/


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译