安装flash报错

回复
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

安装flash报错

#1

帖子 satan_9 » 2014-10-08 13:18

rpm -i flash-plugin-11.2.202.406-release.i386.rpm
rpm:RPM should not be used directly install RPM packages, use Alien instead!
rpm:However assuming you know what you are doing...
错误: 依赖检测失败:
glibc >= 2.4 被 flash-plugin-11.2.202.406-release.i386 需要
/bin/sh 被 flash-plugin-11.2.202.406-release.i386 需要


这是什么意思?还需要什么 依赖吗?
头像
TeliuTe
论坛版主
帖子: 7436
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 30 次
接收感谢: 99 次
联系:

Re: 安装flash报错

#2

帖子 TeliuTe » 2014-10-08 18:51

下载deb的安装包
回复

回到 “UbuntuKylin”