thunderbird 无法同步exchange邮箱

回复
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

thunderbird 无法同步exchange邮箱

#1

帖子 satan_9 » 2014-10-08 13:35

在虚拟机上安装的ubuntu kylin,使用thunderbird 邮箱,POP连接方式,原先在win 7的outlook中设置的文件夹,现在都不能同步更新,只显示收件箱一个文件夹。如果使用exchange方式则连接不到服务器,无法接收发送邮件。如何设置下?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: thunderbird 无法同步exchange邮箱

#2

帖子 eexpress » 2014-10-08 14:35

服务器在当机吧。
● 鸣学
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#3

帖子 satan_9 » 2014-10-08 15:16

eexpress 写了:服务器在当机吧。
这应该不会吧,outlook都可以的。就是在kylin中不成,只能使用pop3。在outlook中设置的分组文件夹,在kylin中不能同步刷新出来。但登陆网页版的可以看到。
头像
astolia
论坛版主
帖子: 3202
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 538 次

Re: thunderbird 无法同步exchange邮箱

#4

帖子 astolia » 2014-10-08 19:24

thunderbird没有原生支持exchange吧。有个收费的thunderbird插件可以通过EWS连接 https://addons.mozilla.org/thunderbird/ ... -services/
或者试试evolution套件
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#5

帖子 satan_9 » 2014-10-09 10:27

astolia 写了:thunderbird没有原生支持exchange吧。有个收费的thunderbird插件可以通过EWS连接 https://addons.mozilla.org/thunderbird/ ... -services/
或者试试evolution套件
谢谢,evolution套件里的协议有IMAP+,试过连接不到服务器。
poloshiao
论坛版主
帖子: 18245
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: thunderbird 无法同步exchange邮箱

#6

帖子 poloshiao » 2014-10-09 12:00

http://hkgoldenmra.blogspot.tw/2013/11/ ... erver.html
原來的 Thunderbird 並不支援 Microsoft Exchange Server
導致使用者不能以 Thunderbird 完全替換 Microsoft Outlook
ExQuilla 的出現讓 Thunderbird 能夠支援 Microsoft Exchange Server
头像
langyxxl
帖子: 443
注册时间: 2012-01-17 22:17
送出感谢: 3 次
接收感谢: 20 次

Re: thunderbird 无法同步exchange邮箱

#7

帖子 langyxxl » 2014-10-09 14:47

ExQuilla要钱的吧,我用了几个月后,突然就弹出来说要收费,最后只能用回windows了。。。

来自 MI 3 上的 Tapatalk now Free
poloshiao
论坛版主
帖子: 18245
注册时间: 2009-08-04 16:33
送出感谢: 21 次
接收感谢: 1948 次

Re: thunderbird 无法同步exchange邮箱

#8

帖子 poloshiao » 2014-10-09 18:56

ExQuilla要钱的吧
https://exquilla.zendesk.com/entries/24 ... version-23
What are my choices if I do not want to get a license?
ExQuilla 版本 <= 23
Thunderbird 版本 <= 17
不要更新
永遠免費
头像
astolia
论坛版主
帖子: 3202
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 538 次

Re: thunderbird 无法同步exchange邮箱

#9

帖子 astolia » 2014-10-09 21:10

satan_9 写了:
astolia 写了:thunderbird没有原生支持exchange吧。有个收费的thunderbird插件可以通过EWS连接 https://addons.mozilla.org/thunderbird/ ... -services/
或者试试evolution套件
谢谢,evolution套件里的协议有IMAP+,试过连接不到服务器。
evolution自身只支持exchange 2000/2003,有个单独的插件evolution-mapi不知你装没有,装上后应该可以连2007/2010。
http://www.petenetlive.com/KB/Article/0000378.htm
evolution也有EWS插件,叫evolution-ews
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#10

帖子 satan_9 » 2014-10-11 12:06

astolia 写了:
satan_9 写了:
astolia 写了:thunderbird没有原生支持exchange吧。有个收费的thunderbird插件可以通过EWS连接 https://addons.mozilla.org/thunderbird/ ... -services/
或者试试evolution套件
谢谢,evolution套件里的协议有IMAP+,试过连接不到服务器。
evolution自身只支持exchange 2000/2003,有个单独的插件evolution-mapi不知你装没有,装上后应该可以连2007/2010。
http://www.petenetlive.com/KB/Article/0000378.htm
evolution也有EWS插件,叫evolution-ews
谢谢,问题解决了。用了你在4楼提供的链接,安装了插件(免费的哦),然后设置服务器域地址就可以了。
就是设置了5分钟自动刷新邮件,但还是只有在点开文件夹后,才会下载邮件。
头像
astolia
论坛版主
帖子: 3202
注册时间: 2008-09-18 13:11
送出感谢: 1 次
接收感谢: 538 次

Re: thunderbird 无法同步exchange邮箱

#11

帖子 astolia » 2014-10-11 12:12

satan_9 写了: 谢谢,问题解决了。用了你在4楼提供的链接,安装了插件(免费的哦),然后设置服务器域地址就可以了。
就是设置了5分钟自动刷新邮件,但还是只有在点开文件夹后,才会下载邮件。
是收费的,可免费试用两个月
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#12

帖子 satan_9 » 2014-10-13 17:46

:em26 :em26
astolia 写了:
satan_9 写了: 谢谢,问题解决了。用了你在4楼提供的链接,安装了插件(免费的哦),然后设置服务器域地址就可以了。
就是设置了5分钟自动刷新邮件,但还是只有在点开文件夹后,才会下载邮件。
是收费的,可免费试用两个月
:em20
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#13

帖子 satan_9 » 2014-11-26 15:59

astolia 写了:thunderbird没有原生支持exchange吧。有个收费的thunderbird插件可以通过EWS连接 https://addons.mozilla.org/thunderbird/ ... -services/
或者试试evolution套件
这个插件安装后,如何卸载掉呢?
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#14

帖子 satan_9 » 2014-11-28 23:47

poloshiao 写了:
ExQuilla要钱的吧
https://exquilla.zendesk.com/entries/24 ... version-23
What are my choices if I do not want to get a license?
ExQuilla 版本 <= 23
Thunderbird 版本 <= 17
不要更新
永遠免費
Thunderbird 17.0版本的不太好找了。
satan_9
帖子: 23
注册时间: 2009-11-16 15:00
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Re: thunderbird 无法同步exchange邮箱

#15

帖子 satan_9 » 2014-12-22 17:18

poloshiao 写了:
ExQuilla要钱的吧
https://exquilla.zendesk.com/entries/24 ... version-23
What are my choices if I do not want to get a license?
ExQuilla 版本 <= 23
Thunderbird 版本 <= 17
不要更新
永遠免費
你好,能提供下这两个版本的下载链接吗?
回复

回到 “UbuntuKylin”