您的APT缓存已损坏

回复
frostwing
帖子: 5
注册时间: 2016-08-05 17:24
系统: Linux Mint 18
送出感谢: 2 次
接收感谢: 0

您的APT缓存已损坏

#1

帖子 frostwing » 2016-08-05 17:44

系统Linux Mint 18。
今天发现更新管理器提示“您的APT缓存已损坏”(详见图片),网上没搜到类似问题的,请大家帮忙,多谢!
APT缓存损坏.png
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 您的APT缓存已损坏

#2

帖子 qy117121 » 2016-08-05 17:46

换源试试
这些用户感谢了作者 qy117121 于这个帖子:
frostwing (2016-08-05 17:55)
评价: 3.7%
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
头像
vickycq
论坛版主
帖子: 4552
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: 您的APT缓存已损坏

#3

帖子 vickycq » 2016-08-05 17:50

1. 执行以下指令

代码: 全选

sudo rm /var/lib/apt/lists/*
sudo rm /var/lib/apt/lists/partial/*
2. 执行以下指令将结果全部复制贴上来

代码: 全选

sudo apt update
这些用户感谢了作者 vickycq 于这个帖子:
frostwing (2016-08-05 17:56)
评价: 3.7%
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
frostwing
帖子: 5
注册时间: 2016-08-05 17:24
系统: Linux Mint 18
送出感谢: 2 次
接收感谢: 0

Re: 您的APT缓存已损坏

#4

帖子 frostwing » 2016-08-05 17:57

qy117121 写了:换源试试
换了源,更新管理器不报错了,感谢!
frostwing
帖子: 5
注册时间: 2016-08-05 17:24
系统: Linux Mint 18
送出感谢: 2 次
接收感谢: 0

Re: 您的APT缓存已损坏

#5

帖子 frostwing » 2016-08-05 17:59

vickycq 写了:1. 执行以下指令

代码: 全选

sudo rm /var/lib/apt/lists/*
sudo rm /var/lib/apt/lists/partial/*
2. 执行以下指令将结果全部复制贴上来

代码: 全选

sudo apt update
用2L更换源的方法解决了。
还是谢谢了。
回复

回到 “Mint”