当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 初用Ubuntu,菜鸟求解救
帖子发表于 : 2015-11-03 8:59 

注册: 2015-11-03 8:51
帖子: 2
系统: android
送出感谢: 1
接收感谢: 0 次
Ubuntu15.10,开始还好好的,昨天就出问题,软件中心下载软件总是提示不能信任的软件包,下载失败,这样弄几次后连浏览器也不能用了,只能重启,重启后可以正常上网,但软件中心依然还是不能用,求指教,谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 初用Ubuntu,菜鸟求解救
帖子发表于 : 2015-11-03 9:23 
头像

注册: 2007-06-13 15:57
帖子: 12654
地址: 在他乡
送出感谢: 54
接收感谢: 90
自己添加了源?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 初用Ubuntu,菜鸟求解救
帖子发表于 : 2015-11-03 10:02 

注册: 2015-11-03 8:51
帖子: 2
系统: android
送出感谢: 1
接收感谢: 0 次
没有自己有意识地添加源,是在我折腾了几下codeblocks和geany及其需要的环境之后出现的问题,不知道跟这有没有关系


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 初用Ubuntu,菜鸟求解救
帖子发表于 : 2015-11-03 10:56 

注册: 2009-08-04 16:33
帖子: 16928
送出感谢: 21
接收感谢: 1834
引用:
但软件中心依然还是不能用

把下面指令 複製 貼進終端機 執行
sudo dpkg --configure -a
sudo apt-get update
sudo apt-get upgrade
sudo apt-get -y autoremove
sudo apt-get -y check
如果出現錯誤訊息 停止繼續
把錯誤訊息複製貼上來



_________________
评价: 3.7% haomingranggouqi
 
页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译