server14.04想安装fp-compiler3.0.0

Trusty Tahr (长期支持)
回复
slush
帖子: 50
注册时间: 2009-01-03 17:09
送出感谢: 0
接收感谢: 1 次

server14.04想安装fp-compiler3.0.0

#1

帖子 slush » 2017-06-22 10:30

server14.04想安装fp-compiler3.0.0,哪位大侠指导一下如何安装?
头像
vickycq
论坛版主
帖子: 4552
注册时间: 2011-03-20 13:12
系统: Debian
来自: 山东省寿光县
送出感谢: 100 次
接收感谢: 994 次
联系:

Re: server14.04想安装fp-compiler3.0.0

#2

帖子 vickycq » 2017-06-22 10:38

看了一下依赖,16.04 的 fp-compiler-3.0.0 (3.0.0+dfsg-2) 应该能安装
需要下载这些包:
https://packages.ubuntu.com/xenial/fp-units-rtl-3.0.0
https://packages.ubuntu.com/xenial/fp-compiler-3.0.0

理论上讲,安装其它版本 Ubuntu 的软件属于作死行为。实际上,由于这个包依赖很简单,可以安装。装的时候注意看着点,至于装上能不能用,不知道
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户
回复

回到 “Ubuntu 14.04 LTS”