ubuntu 最新使用的gdb版本怎么无法调试?

为当前最终发行版之前的所有版本提供支持
回复
mudheaven
帖子: 2
注册时间: 2007-02-04 11:21
送出感谢: 0
接收感谢: 0

ubuntu 最新使用的gdb版本怎么无法调试?

#1

帖子 mudheaven » 2015-10-16 10:06

gcc编译个helloworld程序,加了-g参数,然后gdb hello, run, 马上死机,键盘也无反应。
mudheaven
帖子: 2
注册时间: 2007-02-04 11:21
送出感谢: 0
接收感谢: 0

Re: ubuntu 最新使用的gdb版本怎么无法调试?

#2

帖子 mudheaven » 2015-10-16 10:12

忘记说了,系统是下载ISO刻录光盘装的14点几,然后这两天升级到15.04的。
490365333ibmc
帖子: 413
注册时间: 2011-08-04 4:19
系统: Ubuntu 12.10
送出感谢: 0
接收感谢: 1 次

Re: ubuntu 最新使用的gdb版本怎么无法调试?

#3

帖子 490365333ibmc » 2015-10-17 19:34

贴源码,怎么编译的
回复

回到 “老旧版本支持”