Hiweed2.0安装不成功

Ubuntu中文汉化版
回复
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Hiweed2.0安装不成功

#1

帖子 momova » 2008-10-14 18:23

用论坛某大牛的方法,终于可以引导进入了live了,但是安装的时候,到了选择空间的时候就卡在那里半天不动了,之前在1.0的时候也是这样,看样子还是有些问题啊。哪位同学有其它的安装方法没有?我已经为HIWEED准备了一个单独的分区,就等着安装。
我来了,我看见了,我征服了!
求勾搭,不管饭。
头像
jojo
帖子: 99
注册时间: 2007-08-06 10:44
送出感谢: 5 次
接收感谢: 0

Re: Hiweed2.0安装不成功

#2

帖子 jojo » 2008-10-14 22:29

我也是,
viewtopic.php?f=28&t=155850
用这个方法可以通过硬盘进live

在分配安装空间选择手动后,程序就卡住了

vmware安装也不成功

会不会是硬件问题
我是AMD3000+、X700、SATA
还有AMD5000+、3850、SATA
都是A的可能比较麻烦
头像
pengpeng1987
帖子: 73
注册时间: 2008-05-06 11:02
来自: 野猪帝国
送出感谢: 0
接收感谢: 0

Re: Hiweed2.0安装不成功

#3

帖子 pengpeng1987 » 2008-10-17 18:21

我的AMD Athlon64 3000+、9600GT、SATA,同LS的毛病 :em06 :em20
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: Hiweed2.0安装不成功

#4

帖子 momova » 2008-10-17 19:39

那个脚本也太不强壮了。
我来了,我看见了,我征服了!
求勾搭,不管饭。
王紫豪
帖子: 7
注册时间: 2005-12-28 0:36
送出感谢: 0
接收感谢: 0

Re: Hiweed2.0安装不成功

#5

帖子 王紫豪 » 2008-10-18 20:48

我的T61也安装不上
头像
飞雪笑
帖子: 335
注册时间: 2007-03-14 16:21
送出感谢: 0
接收感谢: 0

Re: Hiweed2.0安装不成功

#6

帖子 飞雪笑 » 2008-10-19 16:14

:em06
耐心的等待正式版吧

这个版本的hiweed是基于ubuntu8.10的,可8.10自己还没有出生呢
兄弟们沉住气,再等一等嘛
头像
momova
帖子: 3382
注册时间: 2007-07-11 21:43
系统: archlinux
来自: 东江边
送出感谢: 15 次
接收感谢: 7 次

Re: Hiweed2.0安装不成功

#7

帖子 momova » 2008-10-19 21:09

在hiweed1.0时代也是同样问题啊。
我只成功装了一次,后来就再也没有成功过了。
希望这次能解决。
我来了,我看见了,我征服了!
求勾搭,不管饭。
sinzord
帖子: 5
注册时间: 2007-11-12 16:32
送出感谢: 0
接收感谢: 0

Re: Hiweed2.0安装不成功

#8

帖子 sinzord » 2008-10-21 20:03

我以前也是,总是安装不上
今天换了xubuntu8.04 终于安装好了
现在就是用的xubuntu系统
liu_ee
帖子: 13
注册时间: 2008-10-09 22:24
送出感谢: 0
接收感谢: 0
联系:

Re: Hiweed2.0安装不成功

#9

帖子 liu_ee » 2008-10-22 22:06

我在vitrualbox虚拟机安装的但是无法安装:一个黑屏和一个 鼠标键。
wubi也不行。硬盘安装也不行。
看来这个beta确实有待改进的。
liu_ee
帖子: 13
注册时间: 2008-10-09 22:24
送出感谢: 0
接收感谢: 0
联系:

Re: Hiweed2.0安装不成功

#10

帖子 liu_ee » 2008-11-01 13:13

jojo 写了:我也是,
viewtopic.php?f=28&t=155850
用这个方法可以通过硬盘进live

在分配安装空间选择手动后,程序就卡住了

vmware安装也不成功

会不会是硬件问题
我是AMD3000+、X700、SATA
还有AMD5000+、3850、SATA
都是A的可能比较麻烦

怎么回事呢?我用 8.10的正式版安装同样在 那个“准备分区” 那步卡住,他看不到硬盘分区啊!看来8.10也不行啊。
回复

回到 “Ubuntu中文衍生版”