当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Hiweed2.0安装不成功
帖子发表于 : 2008-10-14 18:23 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
用论坛某大牛的方法,终于可以引导进入了live了,但是安装的时候,到了选择空间的时候就卡在那里半天不动了,之前在1.0的时候也是这样,看样子还是有些问题啊。哪位同学有其它的安装方法没有?我已经为HIWEED准备了一个单独的分区,就等着安装。


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-14 22:29 
头像

注册: 2007-08-06 10:44
帖子: 93
送出感谢: 5
接收感谢: 0 次
我也是,
viewtopic.php?f=28&t=155850
用这个方法可以通过硬盘进live

在分配安装空间选择手动后,程序就卡住了

vmware安装也不成功

会不会是硬件问题
我是AMD3000+、X700、SATA
还有AMD5000+、3850、SATA
都是A的可能比较麻烦


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-17 18:21 
头像

注册: 2008-05-06 11:02
帖子: 73
地址: 野猪帝国
送出感谢: 0 次
接收感谢: 0 次
我的AMD Athlon64 3000+、9600GT、SATA,同LS的毛病 :em06 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-17 19:39 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
那个脚本也太不强壮了。


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-18 20:48 

注册: 2005-12-28 0:36
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我的T61也安装不上


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-19 16:14 
头像

注册: 2007-03-14 16:21
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
:em06
耐心的等待正式版吧

这个版本的hiweed是基于ubuntu8.10的,可8.10自己还没有出生呢
兄弟们沉住气,再等一等嘛


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-19 21:09 
头像

注册: 2007-07-11 21:43
帖子: 3382
地址: 东江边
系统: archlinux
送出感谢: 15
接收感谢: 7
在hiweed1.0时代也是同样问题啊。
我只成功装了一次,后来就再也没有成功过了。
希望这次能解决。


_________________
我来了,我看见了,我征服了!
求勾搭,不管饭。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-21 20:03 

注册: 2007-11-12 16:32
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我以前也是,总是安装不上
今天换了xubuntu8.04 终于安装好了
现在就是用的xubuntu系统


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-10-22 22:06 

注册: 2008-10-09 22:24
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我在vitrualbox虚拟机安装的但是无法安装:一个黑屏和一个 鼠标键。
wubi也不行。硬盘安装也不行。
看来这个beta确实有待改进的。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Hiweed2.0安装不成功
帖子发表于 : 2008-11-01 13:13 

注册: 2008-10-09 22:24
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
jojo 写道:
我也是,
viewtopic.php?f=28&t=155850
用这个方法可以通过硬盘进live

在分配安装空间选择手动后,程序就卡住了

vmware安装也不成功

会不会是硬件问题
我是AMD3000+、X700、SATA
还有AMD5000+、3850、SATA
都是A的可能比较麻烦

怎么回事呢?我用 8.10的正式版安装同样在 那个“准备分区” 那步卡住,他看不到硬盘分区啊!看来8.10也不行啊。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译