当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 2.0 RC3无法安装mencoder
帖子发表于 : 2008-12-19 19:09 

注册: 2007-09-15 15:57
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
2.0 RC3非常好用,先赞一个!BTW,我又装了LXDE,也很快很好用。
只是最近想截取几个视频,却发现没有了mencoder(也可能是我之前不小心删掉了),试着去新立得里下,却得到提示:
mencoder:
依赖: liblame0 (>=3.97) but it is not installable
在新立得里搜不到liblame0,google也找不到下载的地方,请huahua大侠帮忙告诉个解决办法或者给个下载链接,多谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 2.0 RC3无法安装mencoder
帖子发表于 : 2009-01-19 0:44 

注册: 2008-04-27 2:01
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
https://launchpad.net/ubuntu/hardy/+package/liblame0
要将libmp3lame0给删掉后才能安装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译