[问题]请教老大.海味支持ATI RAGE MOBILITY (DELL) 显卡吗?

Ubuntu中文汉化版
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

[问题]请教老大.海味支持ATI RAGE MOBILITY (DELL) 显卡吗?

#1

帖子 major » 2006-09-07 16:32

请教老大.海味支持ATI RAGE MOBILITY (DELL) 显卡吗?

我装了不成功,正在郁闷中

我hiweed b4 , ISO方式刻录完毕,光盘起动,刷刷---------------

看到光盘启动后界面 , 在boot> 下按 回车 进入

我没有看到有语言选择 :cry:

中途都是 OK ,一行一行过去

结果告诉我 X WINDOWS 启动失败 :wink:

只能在 文字方式下显示 :oops: :oops: :oops:

而文字显示是错行的..... :cry:

我的显卡是 ATI RAGE MOBILITY (DELL)

在 ubuntu 和 dubuntu 下都正常,都是一次安装或启动成功的 ,都是 6.06的版本

这次 在HIWEED 呵呵卡住了 痛苦 :oops:


:( :( :( :( :(
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 huangjiahua » 2006-09-07 23:41

原来楼上用的 ATI

那看来是 hiweed 安装的 ati 私有驱动对楼上的显卡太新了 …… ( ATI 对 Linux 的支持比 nvidia 似乎晚一些)

可以换成 Xorg 开源驱动

可以这样做

按 ctrl + alt + F2 会转到控制台
登录后执行

代码: 全选

LANG=C sudo vim /etc/X11/xorg.conf
来编辑 X 配置文件
把里面的
Driver "fglrx"
改为
Driver "ati"

如果您没有使用过 vim 编辑器,可以这样一步步来
先执行

代码: 全选

 LANG=C sudo vim /etc/X11/xorg.conf 
, 用 vim 打开文件 /etc/X11/xorg.conf
按 i 进入编辑模式, 按方向键移动光标, 找到
Driver "fglrx"
改为
Driver "ati"
改好后,按 Esc 键转到 vim 命令模式
:wq 保存退出

做好以后,
执行

代码: 全选

sudo /etc/init.d/gdm restart
重新启动图形登录界面
跃过无数的时间断层,只为了在
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 lvjinhua » 2006-09-08 0:02

二楼的教程好详细啊 :lol: :lol:
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2006-09-08 0:15

莫有办法, ATI 官方的 Linux 驱动并不适合所有 ATI 显卡


注意你的其他版本并没有安装 ATI 官方驱动
上次由 huangjiahua 在 2006-09-09 6:21,总共编辑 1 次。
跃过无数的时间断层,只为了在
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#5

帖子 major » 2006-09-08 9:07

huangjiahua
原来楼上用的 ATI ....................................
我 每一步都严格安装你的指示做了 :P

在图形界面重起的时候 告诉我 “失败”。

继续停留在“文字界面”

我仔细看了 xorg.conf 中的 描述配置

除修改前(DRIVER “fglrx)这一句外 其余与显卡有关的 显示都是 ati 的,包括认出的 型号都是 对的。

然后我安装 你的 指示 将fglrx 改为ati 后,因为图形重启不行,我又进去 核对了一边 没有错 :P

现在我继续苦闷中。。。。。。。 :wink: :wink: :wink:

我等待你进一步指示 ,不然我与HIWEED 没有缘分了:D :D :D :D

今天午夜11:30起等待您老大的驾到 :wink:
(因为我发现 白天 看不到 你)

:em76
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#6

帖子 major » 2006-09-08 9:14

lvjinhua 写了:二楼的教程好详细啊 :lol: :lol:
呵呵,我特别尊重他 和你两位的 每次详细耐心的 指导



:em53 :em51
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#7

帖子 major » 2006-09-09 0:11

huangjiahua 写了:莫有办法, ATI 官方的 Linux 驱动并不适合所有 ATI 显卡
但在 UBUNTU 和 DUBUNTU 6.06 版本下,是绝对可以用的


:P :P :P
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 huangjiahua » 2006-09-09 6:20

因为她们并没有安装 ATI 官方驱动
跃过无数的时间断层,只为了在
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 huangjiahua » 2006-09-09 6:23

要不你去掉 ATI 官方驱动吧

在控制台下登录, 执行

代码: 全选

LC_ALL=C sudo dpkg-reconfigure xserver-xorg
重新配置 X , 把驱动选 ati
跃过无数的时间断层,只为了在
头像
major
帖子: 281
注册时间: 2006-09-01 17:48
送出感谢: 0
接收感谢: 0

#10

帖子 major » 2006-09-09 9:56

huangjiahua 写了:要不你去掉 ATI 官方驱动吧

在控制台下登录, 执行

代码: 全选

LC_ALL=C sudo dpkg-reconfigure xserver-xorg
重新配置 X , 把驱动选 ati
谢谢你的 指示 输入 “LC_ALL=C sudo dpkg-reconfigure xserver-xorg”,系统告诉我找不到“dpkg-reconfigure”

我 继续 苦闷中 :wink:

等待 hiweed beta 5 的 出现。。。。。。。。。。。。。。。。 :em89
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#11

帖子 gmlbh » 2006-09-09 13:13

major 写了:
huangjiahua 写了:要不你去掉 ATI 官方驱动吧

在控制台下登录, 执行

代码: 全选

LC_ALL=C sudo dpkg-reconfigure xserver-xorg
重新配置 X , 把驱动选 ati
谢谢你的 指示 输入 “LC_ALL=C sudo dpkg-reconfigure xserver-xorg”,系统告诉我找不到“dpkg-reconfigure”

我 继续 苦闷中 :wink:

等待 hiweed beta 5 的 出现。。。。。。。。。。。。。。。。 :em89
运行这个命令要先安装了xserver-xorg后才有的。
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 huangjiahua » 2006-09-09 15:54

不会吧…… 找不到 dpkg-reconfigure ....


那试试用完整路径

代码: 全选

LC_ALL=C sudo  /usr/sbin/dpkg-preconfigure   xserver-xorg
跃过无数的时间断层,只为了在
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#13

帖子 drivel » 2006-09-09 21:04

本人MOBILITY X700,装完自动识别。XGL玩的很爽。。。
liberpike
帖子: 3
注册时间: 2005-11-23 21:06
送出感谢: 0
接收感谢: 0

我的IBM T42的本本也不能安装,症状和楼主的一样!

#14

帖子 liberpike » 2006-09-09 22:26

按照二楼的指示,出现的错误和楼主的也是一样,完整路径的reconfigure名利还没有试验
头像
nobrain
帖子: 808
注册时间: 2005-08-25 13:58
来自: ustc
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 nobrain » 2006-09-09 23:31

把换成的"ati"改成"vesa"或许会解决问题,但是没有加速
爱喝真猪奶茶的夜鸣猪
回复

回到 “Ubuntu中文衍生版”