当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 感谢海微!我的sata硬盘终于能用Linux了!
帖子发表于 : 2006-09-09 1:08 

注册: 2006-09-09 0:35
帖子: 349
送出感谢: 3
接收感谢: 0 次
  今天是我第一次用Linux拨号上网,特发此文留念。 :D
  我的主板所nf2的,装xp必须用软盘加载sata驱动。以前用过knoppix/华镭/ubuntu 5.1,都无法默认识别我的sata硬盘,直到进昨天用了Hiweed-1.0beta4,光盘运行后,竟然可以直接看到sata硬盘的内容,好像还可以写啊。连ntfs大分区都能一览无余!我终于可以有机会把Linux从光盘运行转移到硬盘安装了 ! ^_^b

  还有一点小问题,我前面用的所1块小sata硬盘,后来安装时,我换成了新的sata-II大硬盘,结果,光盘运行的时候不能直接识别上面的ntfs分区。我到 Disks 中,照着前面的fat分区,挂载到 windows/sta5,启用,失败,sta5的图标上显示1 个小红叉。两块硬盘都是希捷的,后面这块型号是:ST3250824AS。

  总体感觉很不错,我自己摸索着把分区和adsl拨号两大任务完成了,令人激动。 :oops: 作者选择的那些软件很对我的胃口,连gimp的中文帮助都包括了,真是中文用户的福音。

提两个小问题:
  1,ubuntu 6.06已经支持sata硬盘吗?
  2,官方网站 Hiweed.com 是不能用gmail注册吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 感谢海微!我的sata硬盘终于能用Linux了!
帖子发表于 : 2006-09-09 1:15 
头像

注册: 2006-09-01 17:48
帖子: 281
送出感谢: 0 次
接收感谢: 0 次
pengtu 写道:
  今天是我第一次用Linux拨号上网,特发此文留念。 :D
  我的主板所nf2的,装xp必须用软盘加载sata驱动。以前用过knoppix/华镭/ubuntu 5.1,都无法默认识别我的sata硬盘,直到进昨天用了Hiweed-1.0beta4,光盘运行后,竟然可以直接看到sata硬盘的内容,好像还可以写啊。连ntfs大分区都能一览无余!我终于可以有机会把Linux从光盘运行转移到硬盘安装了 ! ^_^b

  还有一点小问题,我前面用的所1块小sata硬盘,后来安装时,我换成了新的sata-II大硬盘,结果,光盘运行的时候不能直接识别上面的ntfs分区。我到 Disks 中,照着前面的fat分区,挂载到 windows/sta5,启用,失败,sta5的图标上显示1 个小红叉。两块硬盘都是希捷的,后面这块型号是:ST3250824AS。

  总体感觉很不错,我自己摸索着把分区和adsl拨号两大任务完成了,令人激动。 :oops: 作者选择的那些软件很对我的胃口,连gimp的中文帮助都包括了,真是中文用户的福音。

提两个小问题:
  1,ubuntu 6.06已经支持sata硬盘吗?
  2,官方网站 Hiweed.com 是不能用gmail注册吗?


太羡慕你了,我到现在还没有成功,郁闷中 :oops: :oops: :oops:


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 感谢海微!我的sata硬盘终于能用Linux了!
帖子发表于 : 2006-09-09 1:24 

注册: 2006-09-09 0:35
帖子: 349
送出感谢: 3
接收感谢: 0 次
[quote="major"]太羡慕你了,我到现在还没有成功,郁闷中 :oops: :oops: :oops:[/quote]

是不能光盘运行还是不能安装?

我感觉‘分区和挂载点’那两步是和windows最不同的地方,我是参考ubuntu的新手入门猜对的。
可惜我现在不会屏幕截图(真奇怪),不然写个小教程上来 :P


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 感谢海微!我的sata硬盘终于能用Linux了!
帖子发表于 : 2006-09-09 1:32 
头像

注册: 2006-09-01 17:48
帖子: 281
送出感谢: 0 次
接收感谢: 0 次
pengtu 写道:
major 写道:
太羡慕你了,我到现在还没有成功,郁闷中 :oops: :oops: :oops:


是不能光盘运行还是不能安装?

我感觉‘分区和挂载点’那两步是和windows最不同的地方,我是参考ubuntu的新手入门猜对的。
可惜我现在不会屏幕截图(真奇怪),不然写个小教程上来 :P


光盘运行到图形显示就给我颜色看了,呵呵
我的显卡在 UBUNTU / DUBUNTU 的条件下,没有问题,一切都正常,惟独在hiweed的条件下,就是告诉我x windoes 失败...............................


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-09-09 6:24 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
major:

要不你去掉 ATI 官方驱动吧

在控制台下登录, 执行

代码:
LC_ALL=C sudo dpkg-reconfigure xserver-xorg


重新配置 X , 把驱动选 ati


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译