[问题]升级到edgy后发现的几个小问题

Ubuntu中文汉化版
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

[问题]升级到edgy后发现的几个小问题

#1

帖子 gmlbh » 2006-09-16 18:02

前两天升级到了edgy,发现两个小问题。
1、lumaqq的快捷键失效了,不知道是怎么回事,就算我重新设置过也没用,怎么解决??这个其实不是什么大问题,就是用起来不是很方便而已。
2、我原来装了adobereader7.0.5了的,原来可以用的,升级后发现不能用了,然后又下了最新版的7.0.8,还是不能用,具体表现是启动程序后界面起不来,而且cpu占用率为100%,要手动kill才行。应该不是输入法scim的问题吧??原来好好的。

有没有人遇到这样的问题阿??怎么解决??
yulewang
帖子: 154
注册时间: 2006-08-12 22:00
送出感谢: 0
接收感谢: 0

#2

帖子 yulewang » 2006-09-16 19:46

再看看acroread的启动脚本是不是把原来改动过的输入法 那一行去掉了?
yulewang
帖子: 154
注册时间: 2006-08-12 22:00
送出感谢: 0
接收感谢: 0

#3

帖子 yulewang » 2006-09-16 22:23

刚才用一台测试的机器尝试了一下,发现升级到6.10时不但不可以进入xgl,而且xfce也挂掉了.
当然咯,我今后三年内不会去用新版本(反正dapper是lts的)。但是突然觉得浏览器的文字清秀了一些(搞不懂为什么,难道firefox 2就是这样?),最好看的是terminal(不进入x)下面的英文特别漂亮。请问这个可以在我的dapper上面设置吗?
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2006-09-16 23:08

6.10 里显示字体的 fontconfig、freetype 等都有升级
跃过无数的时间断层,只为了在
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#5

帖子 gmlbh » 2006-09-17 0:34

我的升级算比较正常,但很奇怪的是,xgl桌面很正常,但是进不了xfce4桌面了,登录的时候提示错误,然后就跳回登录界面,说什么x错误什么的,看不懂的东西,怎么解决?
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#6

帖子 gmlbh » 2006-09-17 0:42

acroread的启动脚本我没有修改过,原来好好的,就是升级后就不行了,一运行就100%的cpu占用率,十分不解??
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#7

帖子 gmlbh » 2006-09-18 0:56

还有个小问题,就是重启x后,小键盘发生了变化,要取消num lock才能输入数字,在哪里修改才能恢复正常??
xcc360
帖子: 41
注册时间: 2006-09-28 18:39
送出感谢: 0
接收感谢: 0

#8

帖子 xcc360 » 2006-10-01 0:02

不知道改了什么,重编译了热键的那个文件,依然无法使用热键,唉!
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 cnshzj007 » 2006-10-11 17:27

我也是Adobe reader的问题,运行不了,但是没有CPU100%。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 cnshzj007 » 2006-10-11 17:49

我知道怎么改了。

还是老问题。

sudo gedit /usr/bin/acroread
然后加入GTK_IM_MODULE=xim
后保存。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
lqzhang
帖子: 7
注册时间: 2006-09-28 10:57
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 lqzhang » 2006-10-12 17:44

我也升级到6.10,就是没启动画面了,有办法恢复没????
victorden
帖子: 16
注册时间: 2006-08-07 11:17
送出感谢: 0
接收感谢: 0

#12

帖子 victorden » 2006-10-12 17:55

问题多多,怕!我还是不升级了。。。

我用ubuntu可是在办公阿!不是玩,等稳定后再考虑升级。。。各位玩家,你们勇敢的上前冲吧,我在后面看着。 8)
falelning
帖子: 7
注册时间: 2006-10-11 23:15
送出感谢: 0
接收感谢: 0

#13

帖子 falelning » 2006-10-12 22:09

这什么问题?

代码: 全选

perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
        LANGUAGE = "zh_CN:zh:en_US:en",
        LC_ALL = "zh_CN.UTF-8",
        LANG = "zh_CN.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_ALL to default locale: No such file or directory
发生在强行安装glibc2.4以支持beryl之后的,也是暂时启用了edgy升级

对输入法之类的没有影响,一些程序界面变英文的了,控制台内中文乱码,文件浏览器无法看到中文名文件
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#14

帖子 huangjiahua » 2006-10-13 9:37

关于 小键盘, 可以执行下面的命令

代码: 全选

DISPLAY=:0.0 setxkbmap us -print | xkbcomp - $DISPLAY 
可以修改 /usr/bin/startxfce4xgl.sh
加在 dbus-launch cgwd --replace 这行后面。


acroread 确实是 scim 的 bug , 重新执行 im-switch -s scim_xim
跃过无数的时间断层,只为了在
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

huahua,我的是fcitx也出现acroread同样的错误

#15

帖子 yinliang108 » 2006-10-13 20:12

升级后acroread7.0.8没有办法用了。点击图标没有任何反应。
小江恩的博客
http://gann.blog.ifeng.com/
回复

回到 “Ubuntu中文衍生版”