[问题]新装1.0FAnal,自动挂载的win分区不能显示里的数据,打开后什么也看不到

Ubuntu中文汉化版
回复
h8zw
帖子: 55
注册时间: 2006-09-02 0:28
送出感谢: 0
接收感谢: 0
联系:

[问题]新装1.0FAnal,自动挂载的win分区不能显示里的数据,打开后什么也看不到

#1

帖子 h8zw » 2006-09-25 6:57

stab文件内容如下 :

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda10 / ext3 defaults,errors=remount-ro 0 1
/dev/hda1 /media/hda1 vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda2 /media/hda2 vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda5 /media/hda5 vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda6 /media/hda6 vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda7 /media/hda7 vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda8 none swap sw 0 0
/dev/hda1 /media/cdrom0 udf,iso9660 user,noauto 0 0
h8zw
帖子: 55
注册时间: 2006-09-02 0:28
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 h8zw » 2006-09-25 7:21

查看以前的帖子,用MOUNT -a了一下,就能挂载正确了,不知道是什么缘故
HunterX
帖子: 23
注册时间: 2006-09-16 1:14
送出感谢: 0
接收感谢: 0

#3

帖子 HunterX » 2006-09-25 16:50

安装的时候不要挂载WINDOWS分区
头像
sheep204
帖子: 97
注册时间: 2005-05-14 21:17
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 sheep204 » 2006-09-25 17:04

把umask改为000试试看
Gentoo,让菜鸟闪开。
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2006-09-25 17:09

安装的时候把分区挂载起来呢
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 huangjiahua » 2006-09-25 21:23

请在 /etc/fstab 里去掉 Windows 分区的行。

Hiweed 是自动挂载 Windows 分区的 。

并且用 ntfs-3g 来读写 NTFS 分区。


这在 www.hiweed.com 上早有说明。
跃过无数的时间断层,只为了在
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#7

帖子 gmlbh » 2006-09-26 0:21

其实windows分区都在/windows文件夹下面,而不是在/media文件夹下面,修改fstab是没有用了的。
回复

回到 “Ubuntu中文衍生版”