gaim 2.0svn20061006 升级

Ubuntu中文汉化版
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

gaim 2.0svn20061006 升级

#1

帖子 huangjiahua » 2006-10-08 0:05

gaim 2.0svn20061006

已经在 ubuntu-cn 源里,升级就可以了

代码: 全选

sudo apt-get update
sudo apt-get install gaim
默认可能会没启用任何插件,使得没有启用系统托盘,可以自己在 菜单:插件 里选上 系统托盘。

另外这个 deb 在 6.10 Edgy 里也可以正常使用。
跃过无数的时间断层,只为了在
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#2

帖子 xiechy » 2006-10-08 14:04

建议把source文件附上!
在ubuntu-cn上没有source源!

谢谢huahua分享!
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 huangjiahua » 2006-10-08 16:02

这样抓源码

代码: 全选

svn co https://svn.sourceforge.net/svnroot/gaim/trunk gaim
跃过无数的时间断层,只为了在
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2006-10-08 16:55

另外这个 deb 在 6.10 Edgy 里也可以正常使用。

不过我这里试不行,跟默认的包不完全兼容啊。
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 huangjiahua » 2006-10-08 17:58

请说详细情况。

我的 Edgy 正在使用,没有问题。
跃过无数的时间断层,只为了在
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 ct » 2006-10-09 3:52

gnome环境,update到了最新。
装gaim的时候要求装了两个 包(名字忘了,不过默认的gaim不需要这两个包)
N多和gaim有关联的软件提示将可被 autoremove 卸载(比如gaim-data)
运行时提示有两个链接错误,什么 .so 文件的链接好像找不到
然后运行不起来,我就卸掉了,依旧用了源里面默认的。
有时间我再重现下吧,现在懒得摆弄了。
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 huangjiahua » 2006-10-09 11:12

gaim-data 本来就是要删掉的

另外你说的是哪个 .so , 麻烦贴上来

一般都是 ln -sf 一下就可以的。

见鬼
跃过无数的时间断层,只为了在
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 ct » 2006-10-09 14:03

The following packages were automatically installed and are no longer required:
f-spot libgnomecupsui1.0-1c2a xfprint4 tomboy evolution-webcal ekiga
libglew1 gcompris-sound-da gcompris-sound-de openoffice.org-gnome gimp-print
python-gst0.10 gcompris-sound-en libgoffice-gtk-0-3 gcompris-sound-es
gcalctool gcompris-sound-fr gthumb gcompris-sound-it kanagram
edubuntu-desktop gnome-nettool libgoffice-0-common gcompris-sound-pt
gcompris-sound-ru gcompris-sound-sv dia-libs ubuntu-docs python-at-spi xsane
tangerine-icon-theme python-apport-utils libgnome-mag2 gucharmap brltty-x11
libbtctl2 hwdb-client-gnome gdebi vnc-common anthy evolution-exchange
libots0 openoffice.org-gtk xfce4-xkb-plugin esound gnome-screensaver
gnome-mag kstars rhythmbox ttf-dustin student-control-panel kbruch
xfce4-verve-plugin gedit xfce4-panel system-config-printer
libaiksaurusgtk-1.2-0c2a abiword-common libkdegames1 xfce4-taskmanager
abiword xfce4-mailwatch-plugin denemo keduca libaiksaurus-1.2-0c2a
ubuntu-desktop scim-hangul python-virtkey whois libpt-plugins-v4l2 gpaint
kmplot xfce4-notes-plugin kalzium gnumeric-common update-notifier orage
apport usplash-theme-ubuntu python-exo libgadu3 xfce4-appfinder kalzium-data
gnumeric-gtk xfce4-battery-plugin festlex-cmu ktouch gaim-data
tango-icon-theme-common tango-icon-theme gxine kvoctrain gedit-common atomix
libgutenprintui2-1 gnome-btdownload libatspi1.0-0 libxevie1 gnome-orca blt
xfce4-weather-plugin libwpd-stream8c2a kwordquiz xvncviewer
xfce4-netload-plugin thunar-archive-plugin python-tk gnome-volume-manager
dia-gnome openoffice.org-evolution libpt-plugins-v4l libt1-5 gcompris eog
screensaver-default-images libaiksaurus-1.2-data tuxpaint-data thunar
xfce4-icon-theme atomix-data libdbus-1-cil gok libgdome2-0
xfce4-screenshooter-plugin gnome-spell bug-buddy bittorrent
language-selector python-xml tuxpaint kig festlex-poslex at-spi tsclient
gaim vino gnome-keyring-manager xfce4-systemload-plugin
thunar-media-tags-plugin kstars-data firefox-gnome-support
python-problem-report xaos festvox-kallpc16k mousepad xfce4-dict-plugin
xubuntu-desktop python-pysqlite2 scribus contact-lookup-applet
xfce4-fsguard-plugin xfce4-cpugraph-plugin khangman libgnomevfs2-bin
xfce4-smartbookmark-plugin gimp libgnome-speech3 xfdesktop4 xsane-common
libgimp2.0 libgdome2-cpp-smart0c2a python-cups gtk2-engines-xfce dia-common
libpt-plugins-alsa tk8.4 libanthy0 xfce4-quicklauncher-plugin
hal-device-manager onboard gstreamer0.10-plugins-base-apps festival rss-glx
libopal-2.2.0 scim-anthy libkdeedu3 libgcompris-1-0 gcompris-data
xfce4-utils xubuntu-docs gconf-editor xfce4-mixer-alsa gnome-system-tools
libgtkmathview0c2a libgnomebt0 gqview abiword-plugins kpercentage
xfce4-mount-plugin totem gnome-accessibility-themes pessulus xfburn
xfce4-session gimp-data libpt-1.10.0 apport-gtk tuxpaint-stamps-default
libestools1.2 libboost-python1.33.1 xfce4-mixer gstreamer0.10-tools
xfce4-clipman-plugin tuxmath kino xarchiver gimp-python file-roller
ktuberling serpentine libthunar-vfs-1-2 nautilus-sendto kturtle
gnome-cups-manager ssh-askpass-gnome sound-juicer kverbos
Use 'apt-get autoremove' to remove them.


正在解压缩 gaim (从 gaim_2.0.0+svn20061006.1-1hiweed1_i386.deb) ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 libgnutls11 (>= 1.0.16);然而:
未曾安装软件包“libgnutls11”。


将会安装下列额外的软件包:
libgnutls11 libtasn1-2
建议安装的软件包:
gnutls-bin
推荐安装的软件包:
libtasn1-2-bin
下列【新】软件包将被安装:
libgnutls11 libtasn1-2

正在设置 libtasn1-2 (0.2.17-2) ...
ldconfig: /usr/lib/libgaim.so.0 is not a symbolic link

ldconfig: /usr/lib/libgaim-client.so.0 is not a symbolic link


正在设置 libgnutls11 (1.0.16-14ubuntu1) ...
ldconfig: /usr/lib/libgaim.so.0 is not a symbolic link

ldconfig: /usr/lib/libgaim-client.so.0 is not a symbolic link


正在设置 gaim (2.0.0+svn20061006.1-1hiweed1) ...
ldconfig: /usr/lib/libgaim.so.0 is not a symbolic link

ldconfig: /usr/lib/libgaim-client.so.0 is not a symbolic link

ctqucl@Edgy:~/Desktop$ gaim
gaim: error while loading shared libraries: libdbus-1.so.2: cannot open shared object file: No such file or directory

包的设置和官方区别比较大,关联问题比较麻烦。 :lol:
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 huangjiahua » 2006-10-09 14:21

什么啊……

代码: 全选

sudo ln -sf libdbus-1.so /usr/lib/libdbus-1.so.2
就是了。
跃过无数的时间断层,只为了在
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

gaim 2.0beta5 升级

#10

帖子 huangjiahua » 2006-11-15 4:53

关于 gaim 2.0beta5
http://www.hiweed.com/node/442
跃过无数的时间断层,只为了在
onion
帖子: 38
注册时间: 2005-09-09 23:17
送出感谢: 0
接收感谢: 0

#11

帖子 onion » 2006-11-15 15:25

不是很清楚
sudo dpkg -i gaim_2.0.0+svn20061006.1-1hiweed1_i386.deb
(正在读取数据库 ... 系统当前总共安装有 85740 个文件和目录。)
正预备替换 gaim 1:2.0.0+svn20061006.1-1hiweed1 (使用 gaim_2.0.0+svn20061006.1-1hiweed1_i386.deb) ...
正在解压缩将用于更替的包文件 gaim ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 libgnutls11 (>= 1.0.16);然而:
未曾安装软件包“libgnutls11”。
dpkg:处理 gaim (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
gaim
~$ sudo ln -sf libdbus-1.so /usr/lib/libdbus-1.so.2
~$ sudo dpkg -i gaim_2.0.0+svn20061006.1-1hiweed1_i386.deb
(正在读取数据库 ... 系统当前总共安装有 85740 个文件和目录。)
正预备替换 gaim 1:2.0.0+svn20061006.1-1hiweed1 (使用 gaim_2.0.0+svn20061006.1-1hiweed1_i386.deb) ...
正在解压缩将用于更替的包文件 gaim ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 11232111 (>= 1.0.16);然而:
未曾安装软件包“libgnutls11”。
dpkg:处理 gaim (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
gaim
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 huangjiahua » 2006-11-15 15:42

1. 手工安装 deb 后, 都请执行 sudo apt-get -f install

2. gaim 2.0beta5 已经可用了, 比 svn 版本稳定, 见 http://www.hiweed.com/node/442
上次由 huangjiahua 在 2006-11-15 16:27,总共编辑 1 次。
跃过无数的时间断层,只为了在
onion
帖子: 38
注册时间: 2005-09-09 23:17
送出感谢: 0
接收感谢: 0

#13

帖子 onion » 2006-11-15 16:23

得左,Thanks
shock_m
帖子: 25
注册时间: 2006-09-15 9:22
来自: GZ
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 shock_m » 2006-12-05 3:44

装好了,MSN,ICQ都正常,为什么QQ无法登录?是否在账户设置时候要填写QQ服务器和端口?

我操作系统是edgy,系统是AMD64的。

我在别的论坛看到有人说beta5的qq支持AMD64上不行 :_|

是不是啊。。。
KYO
帖子: 3
注册时间: 2006-11-28 0:27
送出感谢: 0
接收感谢: 0

我也是啊

#15

帖子 KYO » 2006-12-06 22:55

不会吧,我也是速龙64处理器,也是登得了MSN,登不了QQ啊,我是用代理服务器登录的,每次都说“Pakets lost, send again?”, 怎么样都登不上,有没有什么解决办法啊?
回复

回到 “Ubuntu中文衍生版”