hiweed不能直接编译qterm的说

Ubuntu中文汉化版
回复
zanefei
帖子: 76
注册时间: 2006-02-23 20:22
送出感谢: 0
接收感谢: 0
联系:

hiweed不能直接编译qterm的说

#1

帖子 zanefei » 2006-10-24 0:12

提示:
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!


还要检查是缺少什么包的说
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

#2

帖子 npnufn » 2006-10-24 12:55

apt-get install 不行么?为什么自己编译么?
hoverw
帖子: 5
注册时间: 2006-10-22 22:53
送出感谢: 0
接收感谢: 0

#3

帖子 hoverw » 2006-10-24 14:07

少包
apt-get的时候要多装两个包的
回复

回到 “Ubuntu中文衍生版”