[问题]hiweed里的firefox自带的FLASH好像是7.0的如何换?

Ubuntu中文汉化版
回复
rechael
帖子: 65
注册时间: 2005-08-10 17:14
送出感谢: 0
接收感谢: 1 次

[问题]hiweed里的firefox自带的FLASH好像是7.0的如何换?

#1

帖子 rechael » 2006-10-25 11:48

FF里的好像FF7.0的,有的网页点上去就没用了,如何去掉它,安装8.0或者9.0 FOR FF的,谢谢。
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

#2

帖子 npnufn » 2006-10-25 17:01

linux版本的flash插件7.0.x是最新的了,没有也不会有8.x版本出现。现在有beta 版本的9.0 ,不过很多人安装后都导致firefox崩溃,包括我
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-10-25 17:09

就这个版本最稳定。最新的结果一般是找麻烦。比运气。 :lol:
● 鸣学
rechael
帖子: 65
注册时间: 2005-08-10 17:14
送出感谢: 0
接收感谢: 1 次

#4

帖子 rechael » 2006-10-25 22:20

谢谢楼上的,但是好像7.0的版本 有的链接打不开,比如新浪的FLASH图片链接,6间房里的视频,等等等等,如何解决呢,谢谢。
头像
npnufn
帖子: 1845
注册时间: 2005-10-14 15:56
送出感谢: 0
接收感谢: 7 次

#5

帖子 npnufn » 2006-10-27 12:26

等!
再等!
直到adobe发布linux版本的flashplayer 9
回复

回到 “Ubuntu中文衍生版”