当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 到底装了ATI驱动没有?
帖子发表于 : 2007-02-07 22:43 

注册: 2007-01-27 18:42
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
ubuntu@ubuntu-desktop:~$ glxinfo | grep render
Xlib: extension "XFree86-DRI" missing on display ":3.0".
direct rendering: No
GLX_ATI_render_texture
OpenGL renderer string: RADEON X300/X550 Series Generic
我在终端输入glxinfo | grep render后出现上面的一段提示。
direct rendering:NO是否说明没有开启硬件加速呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-08 4:22 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
输入fglrxinfo呢?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-08 10:20 

注册: 2007-01-27 18:42
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
原来我昨天在终端里打错了单词。怪不得找不到相关的信息。
原来是fglrxinfo。顺便问问怎么看轮子的呢?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-08 10:25 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
你没有打错阿,结果到底是什么?
如果在beryl下面,direct rendering是no。
看轮子么,你输入glx然后安tab键,或者fglrx按tab键。
就是gear的那个。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译