忙活了一天,声音没有了

Ubuntu中文汉化版
回复
laoyin
帖子: 12
注册时间: 2007-01-25 21:20
送出感谢: 0
接收感谢: 0

忙活了一天,声音没有了

#1

帖子 laoyin » 2007-03-17 15:39

昨天费了好大的劲才把hiweed1.0-final 从硬盘用iso装好,写下心得:

1。网上教你从硬盘安装hiweed1.0的说明很多,但经我昨天得尝试,发现只有用hiweed_1.0_boot_from_hd.i386.tar.gz这个压缩包启动的才能真正的有用。

建议:对其它的启动压缩包就不要试了啊,认准这个文件名哦。

2。安装好后,挂载硬盘的ntfs分区,看到这些分区里面有很多的以$开头的文件,如$attrdev,$MFT等,以为是临时文件,del...。等再进入xp时发现这些分区已经损坏了。好在我比较镇定,知道只是文件索引的损坏,用easyrecover 赶忙把盘里的数据找出来了。格式化后就没问题了。

建议:出现这种问题后不要用chkdsk命令,它会增加修复的难度。
如想隐藏这些以$开头的文件,可在/etc/rcS.d/s60hiweed****.fs的文件中把挂载分区时的循环的show-sys-files 给屏蔽掉。

3。 就是我现在还有的问题,windowxp和hiweed中都没有声音了。驱动程序正常,硬件也正常(我用livecd时有声音),

请高手帮忙看看。
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-03-17 15:46

windowxp和hiweed中都没有声音了
奇闻,看音频线是否松动
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
laoyin
帖子: 12
注册时间: 2007-01-25 21:20
送出感谢: 0
接收感谢: 0

#3

帖子 laoyin » 2007-03-17 15:51

奇闻,看音频线是否松动
没有松动,我重新用ubuntu 6.06的livecd试了试,有声音[/code]
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 zmcbb30 » 2007-03-17 16:05

livecd正常,证明硬件没问题

是否与你删除的文件有关?

xp是否已重装过?

除了那个hiweed应该不会影响到xp

无法解释
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
laoyin
帖子: 12
注册时间: 2007-01-25 21:20
送出感谢: 0
接收感谢: 0

#5

帖子 laoyin » 2007-03-17 16:46

原来是把linux 的音量调位静音了,可为什么会影响xp呢,搞得我只能在xp下把声卡删除后刷新硬件变动,这才搞定。

没想动驱动也能互相影响啊,不然实在找不到合理得解释了。
回复

回到 “Ubuntu中文衍生版”