GTK2.0

Ubuntu中文汉化版
回复
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

GTK2.0

#1

帖子 hanben2000 » 2007-03-22 15:48

安裝了gsopcast
可是不能啟動
是不是沒裝GTK2.0的原因
可是似乎我裝不了GTK2.0
裝過gsopcast的幫幫忙
:oops:
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#2

帖子 hanben2000 » 2007-03-22 15:52

hiweed@hiweed:~$ sp-ac
-bash: sp-ac: command not found
hiweed@hiweed:~$ sp-sc
SC Version: 1.0.2 Build time: 2006-11-28 14:02
Usage:
./sp-sc [-dvpT] [-b ipaddr] [-t seconds] [-u username:password] [-n out:total] [-c chlstID] [-x suffixname] [-a http://auth_url] <sop://url> <localport> <playerport>
hiweed@hiweed:~$
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-03-22 16:00

怎么装的
是否没将sp-sc 加进/usr/local/bin
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#4

帖子 hanben2000 » 2007-03-22 16:03

zmcbb30 写了:怎么装的
是否没将sp-sc 加进/usr/local/bin


安裝gsopcast-0.2.9-dev的
有copy sp-sc到/usr/local/bin
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#5

帖子 hanben2000 » 2007-03-22 16:04

hiweed@hiweed:/usr/local/bin$ dir
gsopcast sp-sc
hiweed@hiweed:/usr/local/bin$
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#6

帖子 hanben2000 » 2007-03-22 16:07

hiweed@hiweed:/usr/local/bin$ gsopcast
gsopcast: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by gsopcast)
hiweed@hiweed:/usr/local/bin$
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 zmcbb30 » 2007-03-22 16:11

头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#8

帖子 hanben2000 » 2007-03-22 16:16




就是那樣裝的
感覺是libgtk2.0-dev的問題
可是無論如何也裝不上
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#9

帖子 hanben2000 » 2007-03-22 16:16

hiweed@hiweed:/$ sudo apt-get install libgtk2.0-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libgtk2.0-dev: 依赖: libxcursor-dev 但是它将不会被安装
依赖: libxfixes-dev 但是它将不会被安装
E: 无法安装的软件包
hiweed@hiweed:/$
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zmcbb30 » 2007-03-22 16:19

试试这个
附件
gtk-sopcast_0.2.9-1_i386.deb
(351.7 KiB) 下载 37 次
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
回复

回到 “Ubuntu中文衍生版”