当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级beryl到0.2,这个问题如何解决的?
帖子发表于 : 2007-03-24 10:31 
头像

注册: 2006-07-31 22:55
帖子: 287
送出感谢: 0 次
接收感谢: 0 次
找到了beryl0.2的更新源,添加sources.list,但升级时发现如下问题,改如何解决??

#KEY=81836EBF; gpg --keyserver subkeys.pgp.net --recv $KEY && gpg --export --armor $KEY | sudo apt-key add
deb http://download.tuxfamily.org/3v1deb dapper beryl-svn
deb-src http://download.tuxfamily.org/3v1deb dapper beryl-svn

biowee@BioInfoServOS:~$sudo apt-get update
biowee@BioInfoServOS:~$sudo apt-get upgrade
...
...
...
....
/var/cache/apt/archives/beryl-plugins_0.2.0+svn20070119-r2900+foxy0_i386.deb: 正试图覆盖“/usr/lib/beryl/libdbus.so”,它属于软件包 beryl-dbus.

这导致beryl-plugins升级不成功,采用sudo apt-get -f install也不能解决这个升级问题,那么该如何解决?beryl 0.1实在时不稳定。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-24 12:16 
头像

注册: 2005-03-30 0:27
帖子: 3294
送出感谢: 0 次
接收感谢: 2
先删掉 beryl-dbus


_________________
跃过无数的时间断层,只为了在


页首
 用户资料  
 
3 楼 
 文章标题 : 诚如jiahua所言
帖子发表于 : 2007-03-24 17:18 
头像

注册: 2006-07-31 22:55
帖子: 287
送出感谢: 0 次
接收感谢: 0 次
升级成功,但是还是和beryl0.1一样,运行之中会莫名logout到桌面登陆界面,看来稳定性还有待提高。不知道其他人是否还遇到这个毛病。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译